
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mohavedailynews.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, news, local" />
<meta name="news_keywords" content="covid-19, news, local" />
<meta name="description" content="BULLHEAD CITY &mdash; The City of Bullhead City and North Country HealthCare will conduct a drive-through COVID-19 testing initiative in Bullhead City on Friday and Saturday." />
<meta name="author" content="Daily News staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Drive-through testing for COVID-19 available Friday and Saturday" />
<meta property="og:description" content="BULLHEAD CITY &mdash; The City of Bullhead City and North Country HealthCare will conduct a drive-through COVID-19 testing initiative in Bullhead City on Friday and Saturday." />
<meta property="og:site_name" content="Mohave Daily News" />
<meta property="og:section" content="Covid-19" />
<meta property="article:publisher" content="https://www.facebook.com/mohavevalleydailynews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1481566582"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daily News staff","id":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/impressions.js?_dc=1595403317.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/traffic.js?_dc=1595403317.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/settings.js?_dc=1561994397"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Drive-through testing for COVID-19 available Friday and Saturday | Covid-19 | mohavedailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mohavedailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/9e5adca2-c250-11e6-8f22-bf03cdea15c2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Drive-through testing for COVID-19 available Friday and Saturday | Covid-19 | mohavedailynews.com" href="http://www.mohavedailynews.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51 section-covid-19 type-article infinity-disabled" data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mohavedailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Daily+News+staff&tncms.asset.id=c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=311&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1341569" class="tncms-block hidden-md hidden-lg"><section id="block-1341569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341569" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1341569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341569').submit();
        return false;
    });

    $('#site-search-1341569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341573" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1341573" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341573"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener" class="nav-link tnt-section-ebook">ebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainer">Entertainer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-mohave-valley-daily-news-rack-locations">Mohave Valley Daily News Rack Locations</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/nds_rack_locations.html"  class="nav-link tnt-section-needles-desert-star-rack-locations">Needles Desert Star Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obit_form/"  class="nav-link tnt-section-obituary-form-download">Obituary Form Download</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-photo">Submit Your Photo</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/users/admin/contribute/youtube/"  class="nav-link tnt-section-submit-your-video">Submit Your Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.desertdeals.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-desert-deals">Desert Deals</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/laughlin_times/"  class="nav-link tnt-section-laughlin-times">Laughlin Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/needles_desert_star/"  class="nav-link tnt-section-needles-desert-star">Needles Desert Star</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autorvsboats"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto/RV's/Boats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-and-steals"  href="http://www.wheelsandsteals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels and Steals</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1341572" class="tncms-block"><div id="user-controls-1341572" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341572"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1341570" class="tncms-block"><div class="follow-links-1341570 pull-right">
    
    <section id="block-1341570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1341559" class="tncms-block"><section id="block-1341559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1341574" class="tncms-block"><div id="weather-1341574" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86442" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">98&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86442"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1341574 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bullhead City, AZ
                                
                                 <small>(86442)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mainly sunny sky. High 111F. Winds S at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 85F. S winds at 10 to 20 mph, decreasing to 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 22, 2020 @ 12:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86442"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1341568" class="tncms-block padding-top"><section id="block-1341568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341568" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1341568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341568').submit();
        return false;
    });

    $('#site-search-1341568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1341566" class="tncms-block"><section id="block-1341566" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/news/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-reports" href="/news/police_reports/" >Police Reports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1341651" class="tncms-block"><section id="block-1341651" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-covid-19" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-1f68b148-cbe4-11ea-a0cb-fb19da04e979 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/covid-19/if-i-don-t-go-i-will-hate-myself-bhc-doctor-volunteered-for-service-in/article_1f68b148-cbe4-11ea-a0cb-fb19da04e979.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘If I don’t go,  I will hate myself’: BHC doctor volunteered for service in New York at height of COVID-19 outbreak"
                            class="img-responsive lazyload full default"
                            width="504"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/05/4050b9c8-cbe4-11ea-865e-bfab8111617a/5f17dc1c34203.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/05/4050b9c8-cbe4-11ea-865e-bfab8111617a/5f17dc1c34203.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/05/4050b9c8-cbe4-11ea-865e-bfab8111617a/5f17dc1c34203.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/05/4050b9c8-cbe4-11ea-865e-bfab8111617a/5f17dc1c34203.image.jpg?resize=504%2C672 540w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/covid-19" class="tnt-section-tag">Covid-19</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/covid-19/if-i-don-t-go-i-will-hate-myself-bhc-doctor-volunteered-for-service-in/article_1f68b148-cbe4-11ea-a0cb-fb19da04e979.html" class="tnt-asset-link">
        

        
            ‘If I don’t go,  I will hate myself’: BHC doctor volunteered for service in New York at height of COVID-19 outbreak</a></h2>
                
                
                
            </div><a class="full-link" href="/covid-19/if-i-don-t-go-i-will-hate-myself-bhc-doctor-volunteered-for-service-in/article_1f68b148-cbe4-11ea-a0cb-fb19da04e979.html">
                    <span class="sr-only">‘If I don’t go,  I will hate myself’: BHC doctor volunteered for service in New York at height of COVID-19 outbreak</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1341652" class="tncms-block"><section id="block-1341652" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341652 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341652-4f79effa-cbe4-11ea-8779-5ff75f7af03f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/residents-vent-fury-on-mayor-city-manager-over-mask-requirement-beach-closures/article_4f79effa-cbe4-11ea-8779-5ff75f7af03f.html" class="tnt-asset-link">
        

        
            Residents vent fury on mayor, city manager over mask requirement, beach closures</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-dcd196c4-cbe3-11ea-b2bb-5fd069d8386a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-shot-killed-in-mead-lane-incident-tuesday/article_dcd196c4-cbe3-11ea-b2bb-5fd069d8386a.html" class="tnt-asset-link">
        

        
            Man shot, killed in Mead Lane incident Tuesday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-8bb26caa-cbe3-11ea-8449-db40c0bbcfc4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/preschool-registration-offered-at-bcesd-campuses/article_8bb26caa-cbe3-11ea-8449-db40c0bbcfc4.html" class="tnt-asset-link">
        

        
            Preschool registration offered at BCESD campuses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="tnt-asset-link">
        

        
            Drive-through testing for COVID-19 available Friday and Saturday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national_sports/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1341735" class="tncms-block"><section id="block-1341735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341735 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341735-31d9140c-cb18-11ea-a2b6-db7bd15f15e4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/james-speaks-out-nothing-is-normal-is-2020/article_31d9140c-cb18-11ea-a2b6-db7bd15f15e4.html" class="tnt-asset-link">
        

        
            James speaks out: "Nothing is normal is 2020"</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LAKE BUENA VISTA, Fla. (AP) — LeBron James keeps hearing the same questions. How’s it going? How’s the bubble? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1341653" class="tncms-block"><section id="block-1341653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341653 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341653-4799c3ea-cb18-11ea-bd3f-437a23e12c20" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/blue-jays-talking-to-pirates-about-playing-home-games-in-pittsburgh/article_4799c3ea-cb18-11ea-bd3f-437a23e12c20.html" class="tnt-asset-link">
        

        
            Blue Jays talking to Pirates about playing home games in Pittsburgh</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-6b42efba-cb18-11ea-b810-23ec073961fe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl-players-to-be-tested-daily-for-covid-19-over-first-two-weeks-of-training/article_6b42efba-cb18-11ea-b810-23ec073961fe.html" class="tnt-asset-link">
        

        
            NFL players to be tested daily for COVID-19 over first two weeks of training camp</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-ae3eea72-ca4a-11ea-a6e6-43c7e69259ab" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/braves-freeman-says-he-prayed-for-his-life-during-covid-19-fight/article_ae3eea72-ca4a-11ea-a6e6-43c7e69259ab.html" class="tnt-asset-link">
        

        
            Braves' Freeman says he prayed for his life during COVID-19 fight</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ebook" href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener">ebook</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainer">
                <a class="dropdown-toggle nav-link tnt-section-entertainer" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainer
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-laughlinentertainer-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw circulation">
                <a class="dropdown-toggle nav-link tnt-section-circulation" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Circulation
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services/subscribe/" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mohave-valley-daily-news-rack-locations" href="/site/locations.html" >Mohave Valley Daily News Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-needles-desert-star-rack-locations" href="/needles_desert_star/site/nds_rack_locations.html" >Needles Desert Star Rack Locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "><div id="tncms-block-1477454" class="tncms-block"><h3>Newspapers in Education - NIE</h3>
<ul class="list-unstyled">
<li><a href="http://www.mohavedailynews.com/site/what_is_nie.html">What is NIE?</a></li>
<li><a href="http://www.mohavedailynews.com/site/donations.html">Become a Sponsor</a></li>
<li><a href="http://www.mohavedailynews.com/site/schools.html">Participating Schools</a></li>
<li><a href="http://www.mohavedailynews.com/site/sponsors.html">Program Sponsors</a></li>
</ul></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Local Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-form-download" href="/obituaries/obit_form/" >Obituary Form Download</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-photo" href="/site/forms/online_services/submit_news/" >Submit Your Photo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/videos/" >Video Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-video" href="/users/admin/contribute/youtube/" >Submit Your Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw marketplace">
                <a class="dropdown-toggle nav-link tnt-section-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace/" >Marketplace
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-desert-deals" href="http://www.desertdeals.net/"  target="_blank" rel="noopener">Desert Deals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace" href="/marketplace/" >Marketplace</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent/" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle/" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale/" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN" class="nav-link tnt-section-legals"  target="_blank" rel="noopener">Legals
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="asset article-default"  data-url="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mohavedailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mohavedailynews.com\/tncms\/search\/mlt\/?origin=c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="asset-paging">
                <div id="paging-prev-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="paging-link prev offset"></div>
                <div id="paging-next-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Drive-through testing for COVID-19 available Friday and Saturday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily News staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-21T23:22:00-07:00" class="tnt-date asset-date text-muted">
            Jul 21, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-21T23:22:00-07:00" class="tnt-date asset-date text-muted">Jul 21, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-21T23:23:20-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-21T23:22:00-07:00">
    <meta itemprop="datePublished" content="2020-07-21T23:22:00-07:00">
    <meta itemprop="dateModified" content="2020-07-21T16:23:20-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="save-list-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BULLHEAD CITY — The City of Bullhead City and North Country HealthCare will conduct a drive-through COVID-19 testing initiative in Bullhead City on Friday and Saturday.</p><p>A total of 200 tests — 100 each day — will be available by appointment only between 8 and 10 a.m. Friday and again Saturday in the parking lot of the Bullhead City Justice Complex, 1255 Marina Blvd.</p><p><span>Pre-registration is mandatory to make an appointment; preregistration will be available only today, from 8 a.m. to 5 p.m., and Thursday, from 8 a.m. to noon, by calling the North Country HealthCare Clinic in Bullhead City at 928-704-1221.</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mohavedailynews.com",
  secureDomain: "mohavedailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mohavedailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Participants are asked to enter the drive-through testing site on Alona’s Way off Marina Boulevard and to remain in their vehicles. Participants are asked not to arrive early; appointments are scheduled to ensure a smooth-running testing process.</p><p>The testing is open to anyone who may have been exposed to COVID-19 or is experiencing any symptoms. All ages are eligible.</p><p>For more information, contact North Country HealthCare at 928-704-1221.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mohavedailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Drive-through%20testing%20for%20COVID-19%20available%20Friday%20and%20Saturday&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" class="save-list-c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-a18eebb6-cbe3-11ea-b17b-33a2c74ec33d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-covid-19">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a18eebb6-cbe3-11ea-b17b-33a2c74ec33d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/county-reports-1-new-death-65-confirmed-cases-of-covid-19/article_a18eebb6-cbe3-11ea-b17b-33a2c74ec33d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County reports 1 new death, 65 confirmed cases of COVID-19"
                            class="img-responsive lazyload full default"
                            width="1094"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/3f/b3f70a18-cbe3-11ea-b611-ff2c6824da21/5f17db31ec0cf.preview.jpg?resize=1094%2C782 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covid-19/county-reports-1-new-death-65-confirmed-cases-of-covid-19/article_a18eebb6-cbe3-11ea-b17b-33a2c74ec33d.html" class="tnt-asset-link">
        

        
            County reports 1 new death, 65 confirmed cases of COVID-19</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BULLHEAD CITY — Sixty-five new confirmed cases of COVID-19 in Mohave County were reported Tuesday by the county’s Department of Public Health. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fdrive-through-testing-for-covid-19-available-friday-and-saturday%2Farticle_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1828530" class="tncms-block"><div style="background-color:#f3f3f3; border:1px solid #333333; border-radius:3px; padding:8px;">
<h3 class="ui header has-text-centered covid-heading">COVID-19 RESOURCES</h3>

          <ul class="covid-list"><li><a href="http://covid-19-mohave.hub.arcgis.com" class="blue-link" target="_blank">Mohave County COVID-19 Response Hub</a></li>

            <li><a href="https://www.azdhs.gov/" class="blue-link" target="_blank">Arizona Department of Health Services</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" class="blue-link" target="_blank">Centers for Disease Control (CDC) COVID-19 website</a></li>

            <li><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public" class="blue-link" target="_blank">World Health Organization advice for the public</a></li>
            
            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/specific-groups/high-risk-complications.html" class="blue-link" target="_blank">Are You at Higher Risk for Severe Illness?</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html" class="blue-link" target="_blank">What to do if you are sick</a></li></ul></div></div><div id="tncms-block-1349097" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-21' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-21'); });
    </script>
</div></div><div id="tncms-block-1341538" class="tncms-block visible-lg visible-md"><section id="block-1341538" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1341538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/if-i-don-t-go-i-will-hate-myself-bhc-doctor-volunteered-for-service-in/article_1f68b148-cbe4-11ea-a0cb-fb19da04e979.html" class="tnt-asset-link">
        

        
            ‘If I don’t go,  I will hate myself’: BHC doctor volunteered for service in New York at height of COVID-19 outbreak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/residents-vent-fury-on-mayor-city-manager-over-mask-requirement-beach-closures/article_4f79effa-cbe4-11ea-8779-5ff75f7af03f.html" class="tnt-asset-link">
        

        
            Residents vent fury on mayor, city manager over mask requirement, beach closures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-shot-killed-in-mead-lane-incident-tuesday/article_dcd196c4-cbe3-11ea-b2bb-5fd069d8386a.html" class="tnt-asset-link">
        

        
            Man shot, killed in Mead Lane incident Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/crfb-closes-temporarily-after-positive-test/article_03025a90-cbe4-11ea-ad64-ff4b14b2f420.html" class="tnt-asset-link">
        

        
            CRFB closes temporarily after positive test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/one-size-doesn-t-fit-all-laughlin-representatives-ask-governor-for-different-response-for-rural/article_147a7bfe-cbe4-11ea-85bf-3f5fe7a22506.html" class="tnt-asset-link">
        

        
            One size doesn’t fit all: Laughlin representatives ask governor  for different response for rural areas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/preschool-registration-offered-at-bcesd-campuses/article_8bb26caa-cbe3-11ea-8449-db40c0bbcfc4.html" class="tnt-asset-link">
        

        
            Preschool registration offered at BCESD campuses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/cuts-to-health-care-education-address-deficit/article_92350be6-cbe3-11ea-98f7-132d259ad8b6.html" class="tnt-asset-link">
        

        
            Cuts to health care, education address deficit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/drive-through-testing-for-covid-19-available-friday-and-saturday/article_c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51.html" class="tnt-asset-link">
        

        
            Drive-through testing for COVID-19 available Friday and Saturday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1341632" class="tncms-block"><section id="block-1341632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341632 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1341632" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1341632" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1341632" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1341632" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1341632" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/thunderbirds-of-a-feather-family-maintains-close-ties-with-mhs/article_bb50bc80-c802-11ea-9ad0-27e3c98fd132.html">Thunderbirds of a feather: Family maintains close ties with MHS</a></li><li><a href="/news/local-gop-headquarters-vandalized-for-third-time/article_7ade44e8-c982-11ea-8764-5b003719fca6.html">Local GOP headquarters vandalized for third time</a></li><li><a href="/news/bullhead-city-woman-to-serve-4-decades-in-prison-for-double-murder/article_d26c99de-c591-11ea-9e54-3b46251af08c.html">Bullhead City woman to serve 4 decades in prison for double-murder</a></li><li><a href="/covid-19/county-reports-11-deaths-79-covid-19-cases-over-friday-saturday/article_bb877a2e-c981-11ea-95a1-bb9b67586510.html">County reports 11 deaths, 79 COVID-19 cases over Friday-Saturday</a></li><li><a href="/covid-19/health-department-says-6-from-bhc-area-die-from-covid-19/article_f2fc1a9a-cb17-11ea-821b-5fa5e6617d3f.html">Health department says 6 from BHC area die from COVID-19</a></li><li><a href="/covid-19/second-weekend-of-beach-closures-city-code-gives-mayor-authority-for-emergency-orders/article_96cd57fc-c801-11ea-908a-c32e4683f4e2.html">Second weekend of beach closures: City code gives mayor authority for emergency orders</a></li><li><a href="/covid-19/bhc-case-total-passes-1-000-mark-county-now-at-2-159/article_baf08244-c801-11ea-a96c-8f4b0920865f.html">BHC case total passes 1,000 mark; county now at 2,159</a></li><li><a href="/covid-19/county-reports-12-new-covid-19-cases-1-death/article_4166751a-ca49-11ea-8afc-c784f23c5ffc.html">County reports 12 new COVID-19 cases, 1 death</a></li><li><a href="/news/california-man-idd-as-victim-in-fatal-motorcycle-wreck/article_a5c7e736-cb17-11ea-bcc8-fbd272951da8.html">California man ID'd as victim in fatal motorcycle wreck</a></li><li><a href="/news/face-masks-beach-closures-end-to-recycling-drive-heavy-interest-in-tuesday-council-meeting/article_7a9e8fec-ca4a-11ea-b857-f7635c4f34e6.html">Face masks, beach closures, end to recycling drive heavy interest in Tuesday council meeting</a></li></ul></div>
        
        
            <div id="images-1341632" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fatal-motorcycle-accident/image_faa4524a-c981-11ea-b5b5-931eb76a9051.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal motorcycle accident"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/aa/faa4524a-c981-11ea-b5b5-931eb76a9051/5f13dc4edd08a.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rollover-wreck/image_17e8afa4-c982-11ea-898f-cb731de1208d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rollover wreck"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/1/7e/17e8afa4-c982-11ea-898f-cb731de1208d/5f13dc7a22fbf.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/bonita-guadalajara/image_f920e074-c7ff-11ea-a10f-cf9800a8759b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BONITA GUADALAJARA"
                            class="img-responsive lazyload full default"
                            width="296"
                            height="296"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/92/f920e074-c7ff-11ea-a10f-cf9800a8759b/5f1154b84afff.image.jpg?crop=296%2C296%2C92%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/puzzling-accident/image_aa319cc6-c721-11ea-9451-9f3eb54a59dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Puzzling accident"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/a3/aa319cc6-c721-11ea-9451-9f3eb54a59dd/5f0fdfb3607bb.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/under-construction/image_ca38b4c4-cb17-11ea-a6d4-bfc2d9ae15c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Under construction"
                            class="img-responsive lazyload full default"
                            width="252"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/c/a3/ca38b4c4-cb17-11ea-a6d4-bfc2d9ae15c5/5f168516e0729.image.jpg?crop=252%2C252%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/quiet-river/image_4302daf2-ca4a-11ea-aacd-bb4642b2fc72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quiet river"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/30/4302daf2-ca4a-11ea-aacd-bb4642b2fc72/5f152c8713d9b.image.jpg?crop=384%2C384%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/ready-for-duty/image_b7f9028c-c6cb-11ea-9fc3-f7c5b97c2bc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ready for duty"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/7f/b7f9028c-c6cb-11ea-9fc3-f7c5b97c2bc7/5f0f4fabecfb4.image.jpg?crop=405%2C405%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fatal-crash/image_cb040ab8-bd00-11ea-86cb-470acacea58f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal crash"
                            class="img-responsive lazyload full default"
                            width="256"
                            height="256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/c/b0/cb040ab8-bd00-11ea-86cb-470acacea58f/5efee1c6bb2a0.image.jpg?crop=256%2C256%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/caring-for-america/image_9935c0fa-c721-11ea-a120-67ce8c5fe679.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caring for America"
                            class="img-responsive lazyload full default"
                            width="385"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/93/9935c0fa-c721-11ea-a120-67ce8c5fe679/5f0fdf8e0ad28.image.jpg?crop=385%2C385%2C23%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/structure-fire-in-bhc/image_d10ba444-c277-11ea-8acd-034a62c54f7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Structure fire in BHC"
                            class="img-responsive lazyload full default"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/d/10/d10ba444-c277-11ea-8acd-034a62c54f7d/5f080ce36680a.image.jpg?crop=362%2C362%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1341632" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/structure-fire-on-the-1700-block-of-toro-road/video_6f6b5046-c591-11ea-9935-d723817d2ccb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Structure fire on the 1700 block of Toro Road"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/f6/6f6b5046-c591-11ea-9935-d723817d2ccb/5f0d404dd6796.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1341632" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/brady-why-city-decided-to-require-face-coverings/article_1b9ead6e-bb5f-11ea-9cba-ab440d4c650e.html">BRADY: Why city decided to require face coverings</a> (49)</li><li><a href="/covid-19/second-weekend-of-beach-closures-city-code-gives-mayor-authority-for-emergency-orders/article_96cd57fc-c801-11ea-908a-c32e4683f4e2.html">Second weekend of beach closures: City code gives mayor authority for emergency orders</a> (30)</li><li><a href="/covid-19/supervisors-at-odds-over-covid-19-response/article_3877ce7e-c277-11ea-a53b-f372ce66c00f.html">Supervisors at odds over COVID-19 response</a> (21)</li><li><a href="/news/city-parks-closed-but-river-remains-active/article_6ffe59ee-c402-11ea-9722-3be233095c20.html">City parks closed but river remains active</a> (17)</li><li><a href="/covid-19/mayor-issues-proclamation-making-face-coverings-mandatory-at-business-locations/article_7c4a60ba-ba95-11ea-9acd-e3b4d0d4c14a.html">Mayor issues proclamation making face coverings mandatory at business locations</a> (17)</li><li><a href="/covid-19/zehri-a-very-bad-peak-likely-after-weekend/article_dcac853c-bc2f-11ea-8e49-7711ead22d42.html">Zehri: ‘a very bad peak’ likely after weekend</a> (15)</li><li><a href="/covid-19/mayor-orders-city-beaches-boat-launches-closed-on-weekends-to-slow-virus-spread/article_f001209c-c0e0-11ea-94e0-07857d49024f.html">Mayor orders city beaches, boat launches closed on weekends to slow virus spread</a> (15)</li><li><a href="/covid-19/66-new-cases-reported-in-bhc-service-area/article_4bb57232-bc2f-11ea-a42f-472571847509.html">66 new cases reported in BHC service area</a> (14)</li><li><a href="/covid-19/county-says-two-more-die-from-covid-19-45-new-confirmed-cases/article_1c59532e-b774-11ea-aa63-df034b778595.html">County says two more die from COVID-19, 45 new confirmed cases</a> (11)</li><li><a href="/news/local-gop-headquarters-vandalized-for-third-time/article_7ade44e8-c982-11ea-8764-5b003719fca6.html">Local GOP headquarters vandalized for third time</a> (11)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1341490" class="tncms-block"></div><div id="tncms-block-1349100" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-24' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-24'); });
    </script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349102" class="tncms-block"><div id='div-gpt-ad-1484247603122-26' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-26'); });
    </script>
</div></div><div id="tncms-block-1342412" class="tncms-block"><section id="block-1342412" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342412 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1342412" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-07-22&d2=2020-07-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mohavedailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1341531" class="tncms-block"></div><div id="tncms-block-1341521" class="tncms-block"></div><div id="tncms-block-1341581" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1395381" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=73704&amp;bid=5185"></script><br><div id="PG_link" align="center">
<a href="http://www.makethunder.com">Local display ads</a> by Thunder</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349098" class="tncms-block visible-lg text-center"><div id='div-gpt-ad-1484247603122-22' style='height:90px; width:728px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-22'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1341563" class="tncms-block"><section id="block-1341563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1341557" class="tncms-block"><section id="block-1341557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341557 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1341564" class="tncms-block"><section id="block-1341564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341564 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1341567" class="tncms-block padding-bottom"><section id="block-1341567" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1341565" class="tncms-block"><section id="block-1341565" class="block emphasis-h4   " ><address>
    <strong>mohavedailynews.com</strong><br>
    2435 Miracle Mile<br>
    Bullhead City, AZ 86442
    <br>
    
        <strong>Phone:</strong> (928) 296-8455<br>
        <strong>Email:</strong> <a href="mailto:wells@nwppub.com">wells@nwppub.com</a><br>
    
</address></section></div><div id="tncms-block-1341571" class="tncms-block padding-bottom"><div class="follow-links-1341571 default">
    
    <section id="block-1341571" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1341558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1341558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MohaveDailyNews.com</a>, 2435 Miracle Mile Bullhead City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c82cc2ca-cbe3-11ea-88b2-5f8f8c148b51")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1342412 .fc-inner' ),
            $calendar = $( '#calendar-1342412' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1342412 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1342412 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1342412 .fc-year' ).html( cal.getYear() );


        $('#block-1342412 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1342412 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1342412 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>