  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mohavedailynews.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, news, local" />
<meta name="news_keywords" content="covid-19, news, local" />
<meta name="description" content="KINGMAN &mdash; The Mohave County Adult Detention Facility has been preparing and responding to issues involving the COVID-19 virus and is working to keep jail inmates and staff safe, the" />
<meta name="author" content="Daily News staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sheriff&rsquo;s office details COVID-19 precautions" />
<meta property="og:description" content="KINGMAN &mdash; The Mohave County Adult Detention Facility has been preparing and responding to issues involving the COVID-19 virus and is working to keep jail inmates and staff safe, the" />
<meta property="og:site_name" content="Mohave Daily News" />
<meta property="og:section" content="Covid-19" />
<meta property="article:publisher" content="https://www.facebook.com/mohavevalleydailynews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1481566582"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daily News staff","id":"3c923314-6e5d-11ea-bcb9-f72acb95be77","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/impressions.js?_dc=1585136119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/traffic.js?_dc=1585121720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/ads/settings.js?_dc=1561994397"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sheriff’s office details COVID-19 precautions | Covid-19 | mohavedailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mohavedailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/9e5adca2-c250-11e6-8f22-bf03cdea15c2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sheriff’s office details COVID-19 precautions | Covid-19 | mohavedailynews.com" href="http://www.mohavedailynews.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-3c923314-6e5d-11ea-bcb9-f72acb95be77 section-covid-19 type-article infinity-disabled" data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mohavedailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Daily+News+staff&tncms.asset.id=3c923314-6e5d-11ea-bcb9-f72acb95be77&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=382&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1341569" class="tncms-block hidden-md hidden-lg"><section id="block-1341569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341569" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1341569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341569').submit();
        return false;
    });

    $('#site-search-1341569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341573" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1341573" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341573"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener" class="nav-link tnt-section-ebook">ebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainer">Entertainer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-mohave-valley-daily-news-rack-locations">Mohave Valley Daily News Rack Locations</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/nds_rack_locations.html"  class="nav-link tnt-section-needles-desert-star-rack-locations">Needles Desert Star Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obit_form/"  class="nav-link tnt-section-obituary-form-download">Obituary Form Download</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-photo">Submit Your Photo</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/users/admin/contribute/youtube/"  class="nav-link tnt-section-submit-your-video">Submit Your Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.desertdeals.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-desert-deals">Desert Deals</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/laughlin_times/"  class="nav-link tnt-section-laughlin-times">Laughlin Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/needles_desert_star/"  class="nav-link tnt-section-needles-desert-star">Needles Desert Star</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autorvsboats"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto/RV's/Boats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-and-steals"  href="http://www.wheelsandsteals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels and Steals</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1341572" class="tncms-block"><div id="user-controls-1341572" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341572"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1341570" class="tncms-block"><div class="follow-links-1341570 pull-right">
    
    <section id="block-1341570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1341559" class="tncms-block"><section id="block-1341559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1341574" class="tncms-block"><div id="weather-1341574" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86442" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86442"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1341574 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bullhead City, AZ
                                
                                 <small>(86442)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High around 75F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 48F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 25, 2020 @ 4:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86442"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1341568" class="tncms-block padding-top"><section id="block-1341568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341568" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1341568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341568').submit();
        return false;
    });

    $('#site-search-1341568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1341566" class="tncms-block"><section id="block-1341566" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/news/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-reports" href="/news/police_reports/" >Police Reports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1341651" class="tncms-block"><section id="block-1341651" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-6d95052a-6d88-11ea-9a85-17d9862f27af media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hospices-restaurants-unite-to-get-meals-to-vulnerable-local-residents/article_6d95052a-6d88-11ea-9a85-17d9862f27af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hospices, restaurants unite to get  meals to vulnerable local residents"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/c8/8c8a01d8-6d88-11ea-ab38-9b381683f10d/5e798d9562986.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/c8/8c8a01d8-6d88-11ea-ab38-9b381683f10d/5e798d9562986.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/c8/8c8a01d8-6d88-11ea-ab38-9b381683f10d/5e798d9562986.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/c8/8c8a01d8-6d88-11ea-ab38-9b381683f10d/5e798d9562986.image.jpg?resize=432%2C576 540w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/hospices-restaurants-unite-to-get-meals-to-vulnerable-local-residents/article_6d95052a-6d88-11ea-9a85-17d9862f27af.html" class="tnt-asset-link">
        

        
            Hospices, restaurants unite to get  meals to vulnerable local residents</a></h2>
                
                
                
            </div><a class="full-link" href="/news/hospices-restaurants-unite-to-get-meals-to-vulnerable-local-residents/article_6d95052a-6d88-11ea-9a85-17d9862f27af.html">
                    <span class="sr-only">Hospices, restaurants unite to get  meals to vulnerable local residents</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1341652" class="tncms-block"><section id="block-1341652" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341652 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341652-9cc0fcc0-6e5d-11ea-a603-4be2966f1868" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/city-says-modifications-to-senior-centric-services-are-working/article_9cc0fcc0-6e5d-11ea-a603-4be2966f1868.html" class="tnt-asset-link">
        

        
            City says modifications to senior-centric services are working</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-6ac67fd8-6e5d-11ea-9b36-af58f5923f62" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/river-fund-city-government-coordinating-virus-response/article_6ac67fd8-6e5d-11ea-9b36-af58f5923f62.html" class="tnt-asset-link">
        

        
            River Fund, city government coordinating virus response</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-f0d9803a-6e5c-11ea-b3e8-43029fb58fe3" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/potential-coronavirus-treatment-granted-rare-disease-status/article_f0d9803a-6e5c-11ea-b3e8-43029fb58fe3.html" class="tnt-asset-link">
        

        
            Potential coronavirus treatment granted rare disease status</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-3c923314-6e5d-11ea-bcb9-f72acb95be77" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="tnt-asset-link">
        

        
            Sheriff’s office details COVID-19 precautions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national_sports/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1341735" class="tncms-block"><section id="block-1341735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341735 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341735-146ecc7a-6a80-11ea-8821-4ffe598933e0" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/lamenting-the-march-madness-that-might-have-been/article_146ecc7a-6a80-11ea-8821-4ffe598933e0.html" class="tnt-asset-link">
        

        
            Lamenting the March Madness that might have been</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Seton Hall’s Myles Powell and Marquette’s Markus Howard went head to head during the regular season in a pair of games befitting two of college basketball’s most dynamic players. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1341653" class="tncms-block"><section id="block-1341653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341653 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341653-30828fa0-6a80-11ea-a03c-5f298d3724fb" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/new-orleans-saints-coach-tests-positive-for-coronavirus/article_30828fa0-6a80-11ea-a03c-5f298d3724fb.html" class="tnt-asset-link">
        

        
            New Orleans Saints coach tests positive for coronavirus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-a7e3bede-69a4-11ea-8f89-0f1116de8cef" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinals-lineman-gunter-signs-deal-with-jacksonville/article_a7e3bede-69a4-11ea-8f89-0f1116de8cef.html" class="tnt-asset-link">
        

        
            Cardinals lineman Gunter signs deal with Jacksonville</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-8f71a14a-69a4-11ea-98a1-2f428b3727d6" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinals-boost-defense-in-free-agency-but-buzz-is-all/article_8f71a14a-69a4-11ea-98a1-2f428b3727d6.html" class="tnt-asset-link">
        

        
            Cardinals boost defense in free agency, but buzz is all about receiver Hopkins</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ebook" href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener">ebook</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainer">
                <a class="dropdown-toggle nav-link tnt-section-entertainer" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainer
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-laughlinentertainer-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw circulation">
                <a class="dropdown-toggle nav-link tnt-section-circulation" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Circulation
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services/subscribe/" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mohave-valley-daily-news-rack-locations" href="/site/locations.html" >Mohave Valley Daily News Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-needles-desert-star-rack-locations" href="/needles_desert_star/site/nds_rack_locations.html" >Needles Desert Star Rack Locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "><div id="tncms-block-1477454" class="tncms-block"><h3>Newspapers in Education - NIE</h3>
<ul class="list-unstyled">
<li><a href="http://www.mohavedailynews.com/site/what_is_nie.html">What is NIE?</a></li>
<li><a href="http://www.mohavedailynews.com/site/donations.html">Become a Sponsor</a></li>
<li><a href="http://www.mohavedailynews.com/site/schools.html">Participating Schools</a></li>
<li><a href="http://www.mohavedailynews.com/site/sponsors.html">Program Sponsors</a></li>
</ul></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Local Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-form-download" href="/obituaries/obit_form/" >Obituary Form Download</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-photo" href="/site/forms/online_services/submit_news/" >Submit Your Photo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/videos/" >Video Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-video" href="/users/admin/contribute/youtube/" >Submit Your Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw marketplace">
                <a class="dropdown-toggle nav-link tnt-section-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace/" >Marketplace
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-desert-deals" href="http://www.desertdeals.net/"  target="_blank" rel="noopener">Desert Deals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace" href="/marketplace/" >Marketplace</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent/" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle/" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale/" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN" class="nav-link tnt-section-legals"  target="_blank" rel="noopener">Legals
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3c923314-6e5d-11ea-bcb9-f72acb95be77" class="asset article-default"  data-url="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mohavedailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mohavedailynews.com\/tncms\/search\/mlt\/?origin=3c923314-6e5d-11ea-bcb9-f72acb95be77&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c923314-6e5d-11ea-bcb9-f72acb95be77" class="asset-paging">
                <div id="paging-prev-3c923314-6e5d-11ea-bcb9-f72acb95be77" class="paging-link prev offset"></div>
                <div id="paging-next-3c923314-6e5d-11ea-bcb9-f72acb95be77" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sheriff’s office details COVID-19 precautions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily News staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-24T22:55:00-07:00" class="tnt-date asset-date text-muted">
            Mar 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-24T22:55:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-24T22:55:00-07:00">
    <meta itemprop="datePublished" content="2020-03-24T22:55:00-07:00">
    <meta itemprop="dateModified" content="2020-03-24T22:55:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/3c923314-6e5d-11ea-bcb9-f72acb95be77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c923314-6e5d-11ea-bcb9-f72acb95be77">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/3c923314-6e5d-11ea-bcb9-f72acb95be77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c923314-6e5d-11ea-bcb9-f72acb95be77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c923314-6e5d-11ea-bcb9-f72acb95be77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c923314-6e5d-11ea-bcb9-f72acb95be77" class="save-list-3c923314-6e5d-11ea-bcb9-f72acb95be77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c923314-6e5d-11ea-bcb9-f72acb95be77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>KINGMAN — The Mohave County Adult Detention Facility has been preparing and responding to issues involving the COVID-19 virus and is working to keep jail inmates and staff safe, the Mohave County Sheriff’s Office reported Tuesday. </p><p>Capt. Don Bischoff, the jail commander, said that he and his staff have been working with the Mohave County Department of Public Health as well as jail medical staff from Wellpath, the health care provider contracted for inmate health services inside the jail.</p><p><span>The jail began sharing information with the entire inmate population on March 6 as an effort to keep the population well and accurately informed. Those communications have continued in order to be transparent with the inmates and to keep the rumors and “bad information” to a minimum, the MCSO said in a news release Tuesday. </span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mohavedailynews.com",
  secureDomain: "www.mohavedailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mohavedailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Earlier this month, the sheriff’s office asked area law enforcement agencies to change some of their booking practices involving felony and misdemeanor arrests. </p><p>The Bullhead City Police Department has been keeping this in mind.</p><p>“We are citing and releasing when appropriate. To help protect our employees and first responders, we will be completing the paperwork in the field when possible, rather than bringing them into our booking facility,” said Emily Fromelt, the BHCPD’s public information officer. “However, felonies and other arrestees who need to be booked will still be sent to jail.”</p><p>The highest likelihood of the virus entering the jail would be with the in-and-out movement of arrestees and inmates, especially those in jail custody for only a short period of time, the MCSO pointed out.</p><p>“While we have temporarily modified our booking practices, it should be clear that we will continue to aggressively pursue criminal activity in Mohave County.” Sheriff Doug Schuster stated in the release. “There are no ‘get out of jail free’ cards as a result of this epidemic. And while we may modify our timeline and practices, we will continue to hold people accountable for their actions.” </p><p><span>“We will pull through this together by using common sense and avoiding panic. It is critical that we all make every effort to adhere to the Centers for Disease Control (and Prevention) guidelines regarding prevention measures, and follow their recommendations should you feel ill,” Schuster added. </span></p><p>Arizona State Supreme Court Chief Justice Robert Brutinel and Mohave County Superior Court Presiding Judge Charles Gurtler both issued administrative orders last week that authorized the various courts to postpone some trials and postpone many scheduled hearings. The orders also recommended that incarcerated defendants not be taken out of the detention facility to appear in court unless their physical presence in the courtroom was required constitutionally. Many hearings will be taking place by telephone or video conference from inside the jail. </p><p>The jail also has suspended its work release program and has stopped accepting those previously ordered to surrender and start serving a county jail sentence. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mohavedailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1349101" class="tncms-block"><div id='div-gpt-ad-1484247603122-25' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-25'); });
    </script>
</div></div></div><p>Overall, the goal is to prevent new arrestees or bookings from coming into the jail unless absolutely necessary.</p><p>“With the cooperation of our local law enforcement agencies, we have been able to reduce our average daily inmate population by a little more than 15%, about 90 inmates,” Schuster said. “We’d like to lower the population another 10% to 15%.” </p><p>By reducing the population, the jail will be able to ease some of the “closeness” in its housing units and create additional space to isolate and quarantine inmates — away from the main units — when it becomes necessary. </p><p>“Jail medical staff and detention officers are closely screening all new bookings, following CDC guidelines, and there are no confirmed cases of the virus in our facility,” Schuster said. </p><p>The jail received one new inmate who displayed symptoms and was immediately isolated from other inmates and tested for the virus. The test results came back negative on Monday.</p><p>On Friday, Bischoff visited with more than 200 inmates, sharing information and fielding questions about the continued supply of food and supplies for normal jail operations, the impacts on future court hearings, and special consideration for an emergency release from custody. </p><p>Inmates were directed to communicate with their defense attorneys about consideration for a special release from custody since any consideration for a bond reductions or release on their own recognizance would involve a request for the court to make such an order.</p><p><span>While the jail has restricted all inmate contact from outside the facility to include attorneys, investigators and other professionals, the public video visitation lobby at the facility will remain open and accessible to accommodate visits as long as possible. </span></p><p>Protocols are being implemented to limit the number of people in the visitation area; frequent disinfecting activities will take place several times throughout the visiting day.</p><p><span>Bischoff said the jail continues to work with defense attorneys to enhance their ability to stay in contact with inmates, even when working remotely outside their normal work space.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mohavedailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/3c923314-6e5d-11ea-bcb9-f72acb95be77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Sheriff%E2%80%99s%20office%20details%20COVID-19%20precautions&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c923314-6e5d-11ea-bcb9-f72acb95be77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c923314-6e5d-11ea-bcb9-f72acb95be77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c923314-6e5d-11ea-bcb9-f72acb95be77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c923314-6e5d-11ea-bcb9-f72acb95be77" class="save-list-3c923314-6e5d-11ea-bcb9-f72acb95be77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c923314-6e5d-11ea-bcb9-f72acb95be77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3c923314-6e5d-11ea-bcb9-f72acb95be77" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/covid-19/sheriff-s-office-details-covid--precautions/article_3c923314-6e5d-11ea-bcb9-f72acb95be77.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3c923314-6e5d-11ea-bcb9-f72acb95be77" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fcovid-19%2Fsheriff-s-office-details-covid--precautions%2Farticle_3c923314-6e5d-11ea-bcb9-f72acb95be77.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1828530" class="tncms-block"><div style="background-color:#f3f3f3; border:1px solid #333333; border-radius:3px; padding:8px;">
<h3 class="ui header has-text-centered covid-heading">COVID-19 RESOURCES</h3>

          <ul class="covid-list"><li><a href="http://covid-19-mohave.hub.arcgis.com" class="blue-link" target="_blank">Mohave County COVID-19 Response Hub</a></li>

            <li><a href="https://www.azdhs.gov/" class="blue-link" target="_blank">Arizona Department of Health Services</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" class="blue-link" target="_blank">Centers for Disease Control (CDC) COVID-19 website</a></li>

            <li><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public" class="blue-link" target="_blank">World Health Organization advice for the public</a></li>
            
            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/specific-groups/high-risk-complications.html" class="blue-link" target="_blank">Are You at Higher Risk for Severe Illness?</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html" class="blue-link" target="_blank">What to do if you are sick</a></li></ul></div></div><div id="tncms-block-1349097" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-21' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-21'); });
    </script>
</div></div><div id="tncms-block-1341538" class="tncms-block visible-lg visible-md"><section id="block-1341538" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1341538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/needles-sends-letter-of-support-to-huntington-beach/article_978483b4-6e60-11ea-a5e2-db8724cd942f.html" class="tnt-asset-link">
        

        
            Needles sends letter of support to Huntington Beach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/dmv-issues--day-moratorium-on-renewal-requirements/article_873ee88c-6e60-11ea-a3ec-8f39ac05b023.html" class="tnt-asset-link">
        

        
            DMV issues 60-day moratorium on renewal requirements</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/palo-verde-college-extending-closure-through-april/article_a98c78e6-6e60-11ea-a601-7fcedbf9c073.html" class="tnt-asset-link">
        

        
            Palo Verde College extending closure through April 30</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/city-reaches-agreement-for-lease-of-vehicles/article_61e55ee0-6e60-11ea-8239-3b8261122b03.html" class="tnt-asset-link">
        

        
            City reaches agreement for lease of vehicles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/amtrak-adjusting-to-coronavirus-no-impacts-at-el-garces/article_77f8fb60-6e60-11ea-bb87-9b62146016e2.html" class="tnt-asset-link">
        

        
            Amtrak adjusting to coronavirus; no impacts at El Garces</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/lake-havasu-resident-tests-positive-for-covid/article_85d0e8d6-6e5d-11ea-9876-bf2aab7a3f83.html" class="tnt-asset-link">
        

        
            Lake Havasu resident tests positive for COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/flashing-signs-to-be-installed-near-k-street-underpass/article_d1719f86-6e5f-11ea-a6df-0fce5aecef9b.html" class="tnt-asset-link">
        

        
            Flashing signs to be installed near K Street Underpass</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/city-says-modifications-to-senior-centric-services-are-working/article_9cc0fcc0-6e5d-11ea-a603-4be2966f1868.html" class="tnt-asset-link">
        

        
            City says modifications to senior-centric services are working</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1341632" class="tncms-block"><section id="block-1341632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341632 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1341632" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1341632" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1341632" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1341632" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1341632" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/laughlin_times/nevada-casinos-ordered-closed/article_a3de5530-68da-11ea-b31a-576a4ca6e3c1.html">Nevada casinos ordered closed</a></li><li><a href="/news/mother-wants-to-testify-against-father-in-child-s-death/article_88553242-6cc8-11ea-9141-6fb6caafbddd.html">Mother wants to testify against father in child's death</a></li><li><a href="/news/ducey-orders-shutdown-of-businesses-in-areas-of-known-cases/article_c2224496-6a80-11ea-96dd-a3bb9aaea77f.html">Ducey orders shutdown of businesses in areas of known cases</a></li><li><a href="/news/county-hospital-says-it-can-t-rule-out-covid-/article_573626aa-69a6-11ea-b7ed-636abbfef46e.html">County hospital says it can't rule out COVID-19 in patient</a></li><li><a href="/news/restaurant-sustains-minor-damage-from-fire/article_e8ff1e3a-69a5-11ea-aa02-23ddcc8ba898.html">Restaurant sustains minor damage from fire</a></li><li><a href="/business/meat-beans-and-rice-in-high-demand-at-carniceria-mexico/article_20589cee-6d66-11ea-b07d-3bc62ae16504.html">Meat, beans and rice in high demand at Carniceria Mexico</a></li><li><a href="/news/restaurants-trying-to-meet-public-s-needs/article_12a08bfc-6a82-11ea-a823-abf3e8607380.html">Restaurants trying to meet public’s needs</a></li><li><a href="/news/golden-valley-man-sentenced-to-years-in-prison/article_f7e98a00-6bff-11ea-a073-07c0defa3d36.html">Golden Valley man sentenced to 14 years in prison</a></li><li><a href="/news/doctor-ducey-s-latest-order-should-be-statewide-difficulty-getting/article_52a8d3d0-6a82-11ea-9d0e-332766510d86.html">Doctor: Ducey’s latest order should be statewide; Difficulty getting tests hampering health care facilities</a></li><li><a href="/news/city-asks-bars-restaurants-to-do-take-out-only/article_b6a74bd2-6bfe-11ea-8cf7-7fdba7e43a8d.html">City asks bars, restaurants to do take-out only</a></li></ul></div>
        
        
            <div id="images-1341632" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lightning-ignites-tree/image_a5dd7006-64fb-11ea-a2bf-0f432de1874e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lightning ignites tree"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/5d/a5dd7006-64fb-11ea-a2bf-0f432de1874e/5e6b353e1d17f.image.jpg?crop=360%2C360%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cafe-crash/image_d27c7332-64fb-11ea-bed3-9ba3ab5867c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cafe crash"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/d/27/d27c7332-64fb-11ea-bed3-9ba3ab5867c4/5e6b3582d1728.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/needles-eagles-aerie-hosts-district-meeting/image_aac05d42-5ce8-11ea-a219-93f866cf65a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Needles’ Eagles Aerie 2599 hosts District 23 meeting"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/ac/aac05d42-5ce8-11ea-a219-93f866cf65a5/5e5da98395d07.image.jpg?crop=324%2C324%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/adopt/image_35dcf37c-58de-11ea-9180-bfbbccb60ddd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adopt"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/3/5d/35dcf37c-58de-11ea-9180-bfbbccb60ddd/5e56e2288a099.image.jpg?crop=400%2C400%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/laughlin_times/big-donation/image_8e665148-5eae-11ea-95c0-87080144c8fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BIG DONATION:"
                            class="img-responsive lazyload full default"
                            width="337"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/e6/8e665148-5eae-11ea-95c0-87080144c8fa/5e60a300d5009.image.jpg?crop=337%2C337%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/alyssa-heath/image_12e1add4-64fc-11ea-88d2-1713a733b9a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALYSSA HEATH"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/1/2e/12e1add4-64fc-11ea-88d2-1713a733b9a9/5e6b35f31dbc1.image.jpg?crop=360%2C360%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/boots-and-beauties/image_ae8d9dca-58df-11ea-9a9d-534bc4e413aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boots and beauties"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/e8/ae8d9dca-58df-11ea-9a9d-534bc4e413aa/5e56e4d19a25d.image.jpg?crop=400%2C400%2C0%2C142&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vacant-but-no-vacancies/image_c84e4966-68da-11ea-be30-fbb2d4100cc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VACANT BUT NO VACANCIES:"
                            class="img-responsive lazyload full default"
                            width="214"
                            height="214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/c/84/c84e4966-68da-11ea-be30-fbb2d4100cc0/5e71b4357e511.image.jpg?crop=214%2C214%2C45%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/accident-on-bullhead-parkway/image_50eb9bda-674a-11ea-968b-93ad227fb8b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accident on Bullhead Parkway"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/0e/50eb9bda-674a-11ea-968b-93ad227fb8b4/5e6f14362124b.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1341632" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/structure-fire-at-the-block-of-coronel-dr-in-bullhead/video_fd3ef118-6d88-11ea-8d84-b3cdf0943f36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Structure fire at the 1700 block of Coronel Dr in Bullhead City"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/d3/fd3ef118-6d88-11ea-8d84-b3cdf0943f36/5e798e8ae8582.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/los-alamitos-wins-over-ironwood-ridge-valley/video_6e2b981e-6103-11ea-be10-83dfdb8afd9b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Los Alamitos wins over Ironwood Ridge valley"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/e2/6e2b981e-6103-11ea-be10-83dfdb8afd9b/5e648c7d83040.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cresenta-valley-high-softball-team-beats-mater-dei-to-go/video_a376eb04-6103-11ea-89ba-433bd19c3955.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cresenta Valley High Softball team beats Mater Dei to go to the finals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/37/a376eb04-6103-11ea-89ba-433bd19c3955/5e648c98cc097.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1341632" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/two-indicted-in-m-drug-seizure/article_3146f74e-5c4a-11ea-8398-a3915a8b9053.html">Two indicted in $12M drug seizure</a> (6)</li><li><a href="/laughlin_times/nevada-casinos-ordered-closed/article_a3de5530-68da-11ea-b31a-576a4ca6e3c1.html">Nevada casinos ordered closed</a> (5)</li><li><a href="/news/pair-of-naked-marines-busted-near-london-bridge/article_181f7be2-6424-11ea-be15-236bcebab476.html">Pair of naked Marines busted near London Bridge</a> (4)</li><li><a href="/arts_and_entertainment/rocking-laughlin/article_8fd3ad54-631e-11ea-ac76-23d3dc60a1bf.html">Rocking Laughlin</a> (4)</li><li><a href="/news/doctor-ducey-s-latest-order-should-be-statewide-difficulty-getting/article_52a8d3d0-6a82-11ea-9d0e-332766510d86.html">Doctor: Ducey’s latest order should be statewide; Difficulty getting tests hampering health care facilities</a> (3)</li><li><a href="/news/police-seek-public-s-help-in-identifying-am-pm-robber/article_573f8b6c-585f-11ea-931c-ff91ead705cc.html">Police seek public's help in identifying AM/PM robber</a> (3)</li><li><a href="/news/cleaning-up-the-desert-litter-left-in-desert-isn-t/article_8eb7a624-59f9-11ea-acd9-93bfde827b8b.html">Cleaning up the desert: Litter left in desert isn’t solely a homeless issue</a> (3)</li><li><a href="/news/shutdowns-force-change-in-news-west-publishing/article_decaba04-6bfe-11ea-b510-878a379d3573.html">Shutdowns force change in News West publishing</a> (3)</li><li><a href="/business/meat-beans-and-rice-in-high-demand-at-carniceria-mexico/article_20589cee-6d66-11ea-b07d-3bc62ae16504.html">Meat, beans and rice in high demand at Carniceria Mexico</a> (2)</li><li><a href="/needles_desert_star/grocery-store-again-topic-for-city-council/article_63b52cb0-68dd-11ea-8a27-ab47209d0fa2.html">Grocery  store again topic for  city council</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1341490" class="tncms-block"></div><div id="tncms-block-1349100" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-24' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-24'); });
    </script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349102" class="tncms-block"><div id='div-gpt-ad-1484247603122-26' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-26'); });
    </script>
</div></div><div id="tncms-block-1342412" class="tncms-block"><section id="block-1342412" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342412 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1342412" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-25&d2=2020-03-25&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mohavedailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1341531" class="tncms-block"><section id="block-1341531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341531 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1341531" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d556a454-f07d-59dc-8b4d-d3715f362be0" class="clearfix card business power  has-image" data-bizid="d556a454-f07d-59dc-8b4d-d3715f362be0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-d556a454-f07d-59dc-8b4d-d3715f362be0 media-preview business-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/automotive/services_repair/bodywork/swanty-s-chrysler-dodge-jeep-ram/business_1235669313.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Swantys' -thumbnail"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=200%2C356 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=300%2C533 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=400%2C711 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=540%2C960 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=750%2C1333 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=1080%2C1920 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/swanty-s-chrysler-dodge-jeep-ram/business_1235669313.html" class="tnt-asset-link">
        

        
            Swanty's Chrysler Dodge Jeep Ram</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Bullhead City
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2494%20Highway%2095%2BBullhead%20City%2BAZ%2B86442">
                                        2494 Highway 95, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-704-2222">
                                    
                                    928-704-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/swantys" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/user/SwantysDealership" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Swanty's Chrysler Dodge Jeep Ram's website" href="http://www.swantyschryslerdodgejeep.com/index.htm" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0dacb185-55f4-5629-8c33-09a221df86ca" class="clearfix card business power  has-image" data-bizid="0dacb185-55f4-5629-8c33-09a221df86ca">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/mohave-valley-daily-news/business_4000015754.html" >
                    <div class="media-preview-0dacb185-55f4-5629-8c33-09a221df86ca media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mohave Valley Daily News"
                            class="img-responsive lazyload logo default"
                            width="150"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/da/0dacb185-55f4-5629-8c33-09a221df86ca/533d62ca1389a.image.gif?resize=150%2C103" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/mohave-valley-daily-news/business_4000015754.html" class="tnt-asset-link">
        

        
            Mohave Valley Daily News</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                News West Publishing
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2435%20Miracle%20Mile%2BBullhead%20City%2BAZ%2B86442">
                                        2435 Miracle Mile, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-296-8455">
                                    
                                    928-296-8455
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mohave Valley Daily News's website" href="http://mohavedailynews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e4650ed5-5412-55e9-95a5-41eab65b91e9" class="clearfix card business enhanced  has-image" data-bizid="e4650ed5-5412-55e9-95a5-41eab65b91e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-e4650ed5-5412-55e9-95a5-41eab65b91e9 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/arts_crafts/art_supplies/la-tea-da-s/business_4000062640.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="La Tea Da's"
                            class="img-responsive lazyload full default"
                            width="851"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=300%2C111 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=400%2C148 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=540%2C200 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=750%2C278 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=851%2C315 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/arts_crafts/art_supplies/la-tea-da-s/business_4000062640.html" class="tnt-asset-link">
        

        
            La Tea da's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1957%20Mohave%20Drive%20Suite%207%2BBullhead%20City%2BAZ%2B86442">
                                        1957 Mohave Drive Suite 7, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-201-0410">
                                    
                                    928-201-0410
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="La Tea da's's website" href="http://www.etsy.com/shop/lateadas" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b9741101-e0e3-5a40-8f88-762cb7e97cab" class="clearfix card business enhanced  has-image" data-bizid="b9741101-e0e3-5a40-8f88-762cb7e97cab">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/desserts/aquarius-casino-resort/business_4000015749.html" >
                    <div class="media-preview-b9741101-e0e3-5a40-8f88-762cb7e97cab media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aquarius Casino Resort"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="60"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/b/97/b9741101-e0e3-5a40-8f88-762cb7e97cab/533d6254e7f38.preview-300.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/b/97/b9741101-e0e3-5a40-8f88-762cb7e97cab/533d6254e7f38.preview-300.jpg?resize=300%2C60 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/desserts/aquarius-casino-resort/business_4000015749.html" class="tnt-asset-link">
        

        
            Aquarius Casino Resort</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1900%20S%20Casino%20Dr%2BLaughlin%2BNV%2B89029">
                                        1900 S Casino Dr, Laughlin, NV 89029
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:702-298-5111">
                                    
                                    702-298-5111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Aquarius Casino Resort's website" href="http://www.AquariusCasinoResort.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea277b64-500f-5edb-8c29-a1dc6068fc71" class="clearfix card business enhanced  has-image" data-bizid="ea277b64-500f-5edb-8c29-a1dc6068fc71">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/religious_organizations/churches/other/mohave-valley-united-methodist-church/business_1147223713.html" >
                    <div class="media-preview-ea277b64-500f-5edb-8c29-a1dc6068fc71 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mohave Valley United Methodist Church"
                            class="img-responsive lazyload logo default"
                            width="360"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/e/a2/ea277b64-500f-5edb-8c29-a1dc6068fc71/5554dce9f31d1.image.jpg?resize=200%2C104 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/e/a2/ea277b64-500f-5edb-8c29-a1dc6068fc71/5554dce9f31d1.image.jpg?resize=300%2C156 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/e/a2/ea277b64-500f-5edb-8c29-a1dc6068fc71/5554dce9f31d1.image.jpg?resize=360%2C187 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/other/mohave-valley-united-methodist-church/business_1147223713.html" class="tnt-asset-link">
        

        
            Mohave Valley United Methodist Church</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1593%20E%20Lipan%20Blvd%2BFort%20Mohave%2BAZ%2B86426">
                                        1593 E Lipan Blvd, Fort Mohave, AZ 86426
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-768-3092">
                                    
                                    928-768-3092
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mohave Valley United Methodist Church's website" href="http://www.mohavevalleyumc.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4299072f-19f7-5469-938a-d7c88804d84c" class="clearfix card business enhanced  has-image" data-bizid="4299072f-19f7-5469-938a-d7c88804d84c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/active_life/fitness_instruction/martial_arts/lake-havasu-black-belt-academy/business_1114216771.html" >
                    <div class="media-preview-4299072f-19f7-5469-938a-d7c88804d84c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lake Havasu Black Belt Academy"
                            class="img-responsive lazyload logo default"
                            width="3300"
                            height="2550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg?resize=1200%2C927 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/4/29/4299072f-19f7-5469-938a-d7c88804d84c/5516d6946f92c.image.jpg 1700w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/fitness_instruction/martial_arts/lake-havasu-black-belt-academy/business_1114216771.html" class="tnt-asset-link">
        

        
            Lake Havasu Black Belt Academy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//597%20Lake%20Havasu%20Ave%20N%2BLake%20Havasu%20City%2BAZ%2B86403">
                                        597 Lake Havasu Ave N, Lake Havasu City, AZ 86403
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-453-0515">
                                    
                                    928-453-0515
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Lake Havasu Black Belt Academy's website" href="http://LAKEHAVASUBLACKBELTACADEMY.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c9c82592-6c28-5e7a-9de6-c2d25e897b0d" class="clearfix card business enhanced " data-bizid="c9c82592-6c28-5e7a-9de6-c2d25e897b0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/c-and-c-automotive-repair-llc/business_1231413964.html" class="tnt-asset-link">
        

        
            C And C Automotive Repair Llc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1340%20Riverview%20Dr%2BBullhead%20City%2BAZ%2B86442">
                                        1340 Riverview Dr, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-704-8620">
                                    
                                    928-704-8620
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C And C Automotive Repair Llc's website" href="http://candcautomotiverepair.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1341531 = $('#block-1341531 .owl-carousel');

                

                card_carousel_1341531.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1341531 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1341531.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1341531 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1341531.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1341531.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1341531.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1341531);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1341521" class="tncms-block"></div><div id="tncms-block-1341581" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1395381" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=73704&amp;bid=5185"></script><br><div id="PG_link" align="center">
<a href="http://www.makethunder.com">Local display ads</a> by Thunder</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349098" class="tncms-block visible-lg text-center"><div id='div-gpt-ad-1484247603122-22' style='height:90px; width:728px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-22'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1341563" class="tncms-block"><section id="block-1341563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1341557" class="tncms-block"><section id="block-1341557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341557 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1341564" class="tncms-block"><section id="block-1341564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341564 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1341567" class="tncms-block padding-bottom"><section id="block-1341567" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1341565" class="tncms-block"><section id="block-1341565" class="block emphasis-h4   " ><address>
    <strong>mohavedailynews.com</strong><br>
    2435 Miracle Mile<br>
    Bullhead City, AZ 86442
    <br>
    
        <strong>Phone:</strong> (928) 296-8455<br>
        <strong>Email:</strong> <a href="mailto:wells@nwppub.com">wells@nwppub.com</a><br>
    
</address></section></div><div id="tncms-block-1341571" class="tncms-block padding-bottom"><div class="follow-links-1341571 default">
    
    <section id="block-1341571" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1341558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1341558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MohaveDailyNews.com</a>, 2435 Miracle Mile Bullhead City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c923314-6e5d-11ea-bcb9-f72acb95be77")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1342412 .fc-inner' ),
            $calendar = $( '#calendar-1342412' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1342412 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1342412 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1342412 .fc-year' ).html( cal.getYear() );


        $('#block-1342412 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1342412 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1342412 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script></body>
</html>