
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mohavedailynews.com/content/tncms/live/" />
<meta name="keywords" content="needles_desert_star, news, local_news" />
<meta name="news_keywords" content="needles_desert_star, news, local_news" />
<meta name="description" content="NEEDLES &ndash; The proposal to move the H Street Dispensary that is at 221 H Street to 209 H Street, formerly known as 1019 W. Broadway went in front of" />
<meta name="author" content="SAUL A. FLORES News west" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Council approves move of H Street Dispensary" />
<meta property="og:description" content="NEEDLES &ndash; The proposal to move the H Street Dispensary that is at 221 H Street to 209 H Street, formerly known as 1019 W. Broadway went in front of" />
<meta property="og:site_name" content="Mohave Daily News" />
<meta property="og:section" content="Needles Desert Star" />
<meta property="article:publisher" content="https://www.facebook.com/mohavevalleydailynews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1481566582"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1341569 .search-spinner { position: absolute; } #block-1341569 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1341569 { margin-bottom: 0; } #site-search-1341569 .site-search-form { padding: 0; } #site-search-1341569 #site-search-1341569-btn { outline: none; } #site-search-1341569 #site-search-1341569-term { border: 0; box-shadow: none; } #site-search-1341569 .site-search-form { box-shadow: none; } #user-controls-1341573 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1341573 .tn-user-screenname, #user-controls-1341573 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1341573 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1341573 .dropdown-signup { font-size: 12px; } #user-controls-1341573 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1341573 .large-user-avatar { margin-right: 10px; } #user-controls-1341573 .large-user-controls { font-size: 12px; } #user-controls-1341573 .logout-btn { cursor: pointer; } #user-controls-1341573 .login-btn { color: #fff!important; } #user-controls-1341572 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1341572 .tn-user-screenname, #user-controls-1341572 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1341572 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1341572 .dropdown-signup { font-size: 12px; } #user-controls-1341572 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1341572 .large-user-avatar { margin-right: 10px; } #user-controls-1341572 .large-user-controls { font-size: 12px; } #user-controls-1341572 .logout-btn { cursor: pointer; } #user-controls-1341572 .login-btn { color: #fff!important; } #tncms-block-1342425 .tnt-prop-img { max-width: 1284px; } #weather-1342476 .list-unstyled { margin: 0; } #weather-1342476 span { display: block; } #weather-1342476 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1342476 .icon { position: relative; } #weather-1342476 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1342476 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1342476 .cond { opacity: 0.7; } #weather-1342476 .current-conditions { float: left; height: 48px; } #weather-1342476 .dropdown-toggle { color: #000; display: block; } #weather-1342476 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1342476 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1342476 .city-title { padding-top: 5px; } #weather-1342476 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1342476 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1342476 .weather-expanded small { opacity: 0.5; } #weather-1342476 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1342476 .zip-update { width: 75px; } #weather-1342476 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1342476 .zip-update-link:hover { color: #777; } #block-1341568 .search-spinner { position: absolute; } #block-1341568 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1341568 { margin-bottom: 0; } #site-search-1341568 .site-search-form { padding: 0; } #site-search-1341568 #site-search-1341568-btn { outline: none; } #site-search-1341568 #site-search-1341568-term { border: 0; box-shadow: none; } #site-search-1341568 .site-search-form { box-shadow: none; } #tncms-block-1342450 .tnt-prop-img { max-width: 1284px; } #block-1341538 .card.summary { border: 0; padding: 0; margin: 0; } #block-1341538 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1341632 .most-popular .tab-text { display: none; } #block-1341632 .most-popular .active .tab-text { display: inline; } #block-1342412 .calendar-wrap { border: 0; padding: 0; margin: 0; } #block-1342412 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1341521 .card.product { border: 0; padding: 0; margin: 0; } #block-1341521 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #tncms-block-1342437 .tnt-prop-img { max-width: 1284px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/needles_desert_star","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SAUL A. FLORES\nNews west","id":"067299ca-e628-11ea-a775-d32bcb256832","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Council approves move of H Street Dispensary | Needles Desert Star | mohavedailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mohavedailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/9e5adca2-c250-11e6-8f22-bf03cdea15c2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Council approves move of H Street Dispensary | Needles Desert Star | mohavedailynews.com" href="http://www.mohavedailynews.com/search/?f=rss&amp;t=article&amp;c=needles_desert_star&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-067299ca-e628-11ea-a775-d32bcb256832 section-needles-desert-star type-article infinity-disabled" data-path="/needles_desert_star">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mohavedailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fneedles_desert_star&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=SAUL+A.+FLORES%0ANews+west&tncms.asset.id=067299ca-e628-11ea-a775-d32bcb256832&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=335&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.mohavedailynews.com/tncms/admin/editorial-asset/?edit=067299ca-e628-11ea-a775-d32bcb256832"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1341569" class="tncms-block hidden-md hidden-lg"><section id="block-1341569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341569" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1341569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341569').submit();
        return false;
    });

    $('#site-search-1341569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341573" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1341573" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341573"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/needles_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/needles_desert_star/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainer">Entertainer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/ndt_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/ndt_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/nds_rack_locations.html"  class="nav-link tnt-section-needles-desert-star-rack-locations">Needles Desert Star Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obit_form/"  class="nav-link tnt-section-obituary-form-download">Obituary Form Download</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-photo">Submit Your Photo</a>
                                </li><li>
                                    <a href="/needles_desert_star/multimedia/local_videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li><li>
                                    <a href="/users/admin/contribute/youtube/"  class="nav-link tnt-section-submit-your-video">Submit Your Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://www.desertdeals.net/'));"  class="nav-link tnt-section-desert-deals">Desert Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-mohave-daily-news">Mohave Daily News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/laughlin_times/"  class="nav-link tnt-section-laughlin-times">Laughlin Times</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autorvsboats"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto/RV's/Boats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-and-steals"  href="http://www.wheelsandsteals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels and Steals</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1341572" class="tncms-block"><div id="user-controls-1341572" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341572"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1342425" class="tncms-block"><section id="block-1342425" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342476" class="tncms-block"><div id="weather-1342476" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86442" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">102&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86442"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1342476 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bullhead City, AZ
                                
                                 <small>(86442)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 89F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 89F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 24, 2020 @ 10:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86442"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1341568" class="tncms-block padding-top"><section id="block-1341568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341568" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1341568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341568').submit();
        return false;
    });

    $('#site-search-1341568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1342450" class="tncms-block"><section id="block-1342450" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/needles_desert_star/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/needles_desert_star/site/needles_contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/needles_desert_star/site/advertise.html" >Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/needles_desert_star/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/needles_desert_star/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/needles_desert_star/news/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-report" href="/needles_desert_star/news/police_report/" >Police Report</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-news-one" class="tncms-region "><div id="tncms-block-1341731" class="tncms-block"><section id="block-1341731" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-needles-desert-star" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-35303016-dce0-11ea-ad61-9777d90d5137 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/nusd-checking-out-chromebooks-for-virtual-start-of-school-year/article_35303016-dce0-11ea-ad61-9777d90d5137.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NUSD checking out Chromebooks for virtual start of school year"
                            class="img-responsive lazyload full"
                            width="616"
                            height="410"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/20/6203bee6-dce0-11ea-a542-ffab93004d2c/5f345b3d2787f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/20/6203bee6-dce0-11ea-a542-ffab93004d2c/5f345b3d2787f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/20/6203bee6-dce0-11ea-a542-ffab93004d2c/5f345b3d2787f.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/20/6203bee6-dce0-11ea-a542-ffab93004d2c/5f345b3d2787f.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/20/6203bee6-dce0-11ea-a542-ffab93004d2c/5f345b3d2787f.image.jpg?resize=616%2C410 750w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/needles_desert_star" class="tnt-section-tag">Needles Desert Star</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/needles_desert_star/nusd-checking-out-chromebooks-for-virtual-start-of-school-year/article_35303016-dce0-11ea-ad61-9777d90d5137.html" class="tnt-asset-link">
        

        
            NUSD checking out Chromebooks for virtual start of school year</a></h2>
                
                
                
            </div><a class="full-link" href="/needles_desert_star/nusd-checking-out-chromebooks-for-virtual-start-of-school-year/article_35303016-dce0-11ea-ad61-9777d90d5137.html">
                    <span class="sr-only">NUSD checking out Chromebooks for virtual start of school year</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-news-two" class="tncms-region "><div id="tncms-block-1341732" class="tncms-block"><section id="block-1341732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341732 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341732-a9ff4264-e628-11ea-90c8-b7dbbad39268" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/grant-to-allow-replacement-of-booster-station/article_a9ff4264-e628-11ea-90c8-b7dbbad39268.html" class="tnt-asset-link">
        

        
            Grant to allow replacement of booster station</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-067299ca-e628-11ea-a775-d32bcb256832" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" class="tnt-asset-link">
        

        
            Council approves move of H Street Dispensary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-cd288f7c-e626-11ea-b673-b3c535b94635" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/administrators-keep-parents-in-the-loop/article_cd288f7c-e626-11ea-b673-b3c535b94635.html" class="tnt-asset-link">
        

        
            Administrators keep parents in the loop</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-94296820-dce1-11ea-a9cb-63c7f9c98d8b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/community-members-and-property-owners-of-needles-california-sought-for-accessory-dwelling-unit-survey/article_94296820-dce1-11ea-a9cb-63c7f9c98d8b.html" class="tnt-asset-link">
        

        
            Community members and property owners Of Needles, California sought for Accessory Dwelling Unit survey</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/needles_desert_star/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/needles_desert_star/sports/national_sports/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-sports-one" class="tncms-region "><div id="tncms-block-1341733" class="tncms-block"><section id="block-1341733" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341733 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341733-c01da1aa-dcdf-11ea-940f-af4bf011b971" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c01da1aa-dcdf-11ea-940f-af4bf011b971 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/rivercats-finish-second-in-12-and-under-tournament/article_c01da1aa-dcdf-11ea-940f-af4bf011b971.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RiverCats finish second in 12-and-under tournament"
                    class="img-responsive lazyload  letterbox"
                    width="338"
                    height="415"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/5e/e5e5ada6-dcdf-11ea-943b-57946a2dd3c2/5f345a97ad9d0.image.jpg?resize=200%2C246" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/needles_desert_star/rivercats-finish-second-in-12-and-under-tournament/article_c01da1aa-dcdf-11ea-940f-af4bf011b971.html" class="tnt-asset-link">
        

        
            RiverCats finish second in 12-and-under tournament</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEEDLES — The Needles River- Cats came in second place in the 12-and-under league in the baseball tournament held by Empire Sporting Event on Aug. 7-9. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-sports-two" class="tncms-region "><div id="tncms-block-1341734" class="tncms-block"><section id="block-1341734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341734 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341734-78d6af62-d1d6-11ea-bb29-633c1303f328" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/niaa-won-t-start-sports-calendar-until-january/article_78d6af62-d1d6-11ea-bb29-633c1303f328.html" class="tnt-asset-link">
        

        
            NIAA won’t start sports calendar until January</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341734-f6804a4c-c149-11ea-90b4-9b5ee7e424b9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/needles-bandits-capture-tourney-crown/article_f6804a4c-c149-11ea-90b4-9b5ee7e424b9.html" class="tnt-asset-link">
        

        
            Needles Bandits capture tourney crown</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341734-98c9e8b0-b724-11ea-8be3-53733693a9b6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/needles-teams-answering-the-call-of-play-ball/article_98c9e8b0-b724-11ea-8be3-53733693a9b6.html" class="tnt-asset-link">
        

        
            Needles teams answering the call of ‘play ball!’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainer">
                <a class="dropdown-toggle nav-link tnt-section-entertainer" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainer
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/needles_desert_star/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-one" class="tncms-region "><div id="tncms-block-1341730" class="tncms-block"><section id="block-1341730" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-needles-desert-star" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-771133fe-cd05-11e9-932c-a71c5ba6dc81 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local studio offers much more than simple dance instruction"
                            class="img-responsive lazyload full"
                            width="400"
                            height="595"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=200%2C298 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=300%2C446 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=400%2C595 400w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html" class="tnt-asset-link">
        

        
            Local studio offers much more than simple dance instruction</a></h2>
                
                
                
            </div><a class="full-link" href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html">
                    <span class="sr-only">Local studio offers much more than simple dance instruction</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-two" class="tncms-region "><div id="tncms-block-1341729" class="tncms-block"><section id="block-1341729" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341729 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341729-45bab612-89df-11ea-82f0-bfbd0b7394e8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/self-made-inspires-the-will-to-persevere/article_45bab612-89df-11ea-82f0-bfbd0b7394e8.html" class="tnt-asset-link">
        

        
            ‘Self Made’ inspires the will to persevere</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-90871254-7edf-11ea-98db-5f520e1ae677" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/staying-home-keep-an-eye-on-these/article_90871254-7edf-11ea-98db-5f520e1ae677.html" class="tnt-asset-link">
        

        
            Staying home? Keep an eye on these</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-6f17c384-7edf-11ea-ad60-c3b099e0b55d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/all-american-eases-pain-for-sports-viewers/article_6f17c384-7edf-11ea-ad60-c3b099e0b55d.html" class="tnt-asset-link">
        

        
            ‘All American’ eases pain for sports viewers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-446a0652-795c-11ea-b69b-836614f8d13c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/tiger-king-more-viral-than-covid-19/article_446a0652-795c-11ea-b69b-836614f8d13c.html" class="tnt-asset-link">
        

        
            Tiger King: More viral than COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-laughlinentertainer-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition/ndt_edition/" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-ndt-edition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/ndt_edition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-ndt-edition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-ndt-edition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-ndt-edition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw circulation">
                <a class="dropdown-toggle nav-link tnt-section-circulation" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Circulation
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services/subscribe/" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-needles-desert-star-rack-locations" href="/needles_desert_star/site/nds_rack_locations.html" >Needles Desert Star Rack Locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "><div id="tncms-block-1477454" class="tncms-block"><h3>Newspapers in Education - NIE</h3>
<ul class="list-unstyled">
<li><a href="http://www.mohavedailynews.com/site/what_is_nie.html">What is NIE?</a></li>
<li><a href="http://www.mohavedailynews.com/site/donations.html">Become a Sponsor</a></li>
<li><a href="http://www.mohavedailynews.com/site/schools.html">Participating Schools</a></li>
<li><a href="http://www.mohavedailynews.com/site/sponsors.html">Program Sponsors</a></li>
</ul></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Local Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-form-download" href="/obituaries/obit_form/" >Obituary Form Download</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-gallery" href="/gallery" >Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-photo" href="/site/forms/online_services/submit_news/" >Submit Your Photo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-videos" href="/needles_desert_star/multimedia/local_videos/" >Local Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-video" href="/users/admin/contribute/youtube/" >Submit Your Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw marketplace">
                <a class="dropdown-toggle nav-link tnt-section-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace/" >Marketplace
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-marketplace" href="/marketplace/" >Marketplace</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-desert-deals" href="javascript:void(window.open('http://www.desertdeals.net/'));" >Desert Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-legals" href="http://www.publicnoticeads.com/"  target="_blank" rel="noopener">Legals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/" class="nav-link tnt-section-mohave-daily-news" >Mohave Daily News
                </a></li><li>
                <a href="/laughlin_times/" class="nav-link tnt-section-laughlin-times" >Laughlin Times
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-067299ca-e628-11ea-a775-d32bcb256832" class="asset article-default"  data-url="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mohavedailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mohavedailynews.com\/tncms\/search\/mlt\/?origin=067299ca-e628-11ea-a775-d32bcb256832&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"067299ca-e628-11ea-a775-d32bcb256832","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-067299ca-e628-11ea-a775-d32bcb256832" class="asset-paging">
                <div id="paging-prev-067299ca-e628-11ea-a775-d32bcb256832" class="paging-link prev offset"></div>
                <div id="paging-next-067299ca-e628-11ea-a775-d32bcb256832" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Council approves move of H Street Dispensary
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SAUL A. FLORES
News west</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-24T09:36:00-07:00" class="tnt-date asset-date text-muted">
            Aug 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-24T09:36:00-07:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-24T09:36:00-07:00">
    <meta itemprop="datePublished" content="2020-08-24T09:36:00-07:00">
    <meta itemprop="dateModified" content="2020-08-24T09:36:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20move%20of%20H%20Street%20Dispensary&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/067299ca-e628-11ea-a775-d32bcb256832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Council%20approves%20move%20of%20H%20Street%20Dispensary&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="067299ca-e628-11ea-a775-d32bcb256832">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20move%20of%20H%20Street%20Dispensary&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/067299ca-e628-11ea-a775-d32bcb256832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Council%20approves%20move%20of%20H%20Street%20Dispensary&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-067299ca-e628-11ea-a775-d32bcb256832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="067299ca-e628-11ea-a775-d32bcb256832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="067299ca-e628-11ea-a775-d32bcb256832" class="save-list-067299ca-e628-11ea-a775-d32bcb256832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="067299ca-e628-11ea-a775-d32bcb256832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEEDLES – The proposal to move the H Street Dispensary that is at 221 H Street to 209 H Street, formerly known as 1019 W. Broadway went in front of the Needles City Council on Aug. 11.</p><p>The building that the owner of H Street Dispensary, Harry Ezajian, is proposing to relocate to was previously used as a bank, and includes an existing parking structure for customer parking.</p><p>Background information provided by city staff stated that tenant improvements will include the removal of the drive-through area by securing the window with solid, secured panels and converting the space into a stockroom; and the removal and securing of panels of the exterior ATM. The existing open area in the middle of the building will be converted to a new waiting area and a new retail display area. The ingress/egress area near the on-site parking area will be modified with the addition of a door to create a small waiting room and satisfying the ADA requirement for handicapped customers and employees. The existing two offices will remain offices, as will the vault, restrooms and breakrooms. The existing doors facing Broadway will be utilized for employee-only access to the building. Customer ingress/egress into the retail cannabis business will be through the existing doors on H Street. The existent on-site parking area satisfies ADA requirements and includes two ADA compliant parking spaces and 10 regular parking spaces for employees and customers. There are no sensitive receptors (assisted in-care facilities, hospitals, schools) located nearby. To the north is a site that received a conditional use permit for cannabis manufacturing in 2018, to the west is a liquor store, to the east is the credit union and to the south is a cannabis cultivation facility as well as the existing retail cannabis business.</p><p>Councilor Shawn Gudmundson used the example of Burger King if Fort Mohave of why businesses choose to move just a couple feet away to be in a better location to further their business.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We got to consider that we have to stay ahead of the game,” said Gudmundson. “Twenty-six municipalities have cannabis, we have competition and stay ahead of the game and we can’t let the cannabis industry take a step backward.”</p><p>“My position has always been it’s retail, whether it’s on Broadway or wherever it is, it’s retail,” said Councilor Timothy Terrel. “We’ve hired more people, when other cities have laid people off, because of the cannabis industry in this town.”</p><p>“I’ve talked to Harry on it and know what his plans are and nothing is going to go in that business,” said Councilor Louise Evans. “He’s going to operate from the back of it so that will be a plus.”</p><p>The city council approved with a 5-1 vote (Councilor Tona Belt dissenting) during their regular meeting on Aug. 11.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20move%20of%20H%20Street%20Dispensary&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/067299ca-e628-11ea-a775-d32bcb256832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Council%20approves%20move%20of%20H%20Street%20Dispensary&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067299ca-e628-11ea-a775-d32bcb256832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-067299ca-e628-11ea-a775-d32bcb256832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="067299ca-e628-11ea-a775-d32bcb256832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="067299ca-e628-11ea-a775-d32bcb256832" class="save-list-067299ca-e628-11ea-a775-d32bcb256832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="067299ca-e628-11ea-a775-d32bcb256832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="067299ca-e628-11ea-a775-d32bcb256832" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="067299ca-e628-11ea-a775-d32bcb256832" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fcouncil-approves-move-of-h-street-dispensary%2Farticle_067299ca-e628-11ea-a775-d32bcb256832.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349127" class="tncms-block"><div id='div-gpt-ad-1484247603122-42' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-42'); });
    </script>
</div></div><div id="tncms-block-1341538" class="tncms-block visible-lg visible-md"><section id="block-1341538" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1341538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/china-us-discuss-economic-coordination-in-trade-meeting/article_4dd87cf8-e696-11ea-aadf-6f62b2143541.html" class="tnt-asset-link">
        

        
            China, US discuss economic coordination in trade meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/as-world-grapples-with-covid-schools-are-the-epicenter/article_5f4e6826-e696-11ea-8304-b7d6d21fdb1c.html" class="tnt-asset-link">
        

        
            As world grapples with COVID, schools are the epicenter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/city-to-rehab-well-11-soon/article_f2b7963c-e628-11ea-8303-375424581853.html" class="tnt-asset-link">
        

        
            City to rehab Well฀11฀soon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/grant-to-allow-replacement-of-booster-station/article_a9ff4264-e628-11ea-90c8-b7dbbad39268.html" class="tnt-asset-link">
        

        
            Grant to allow replacement of booster station</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/council-approves-move-of-h-street-dispensary/article_067299ca-e628-11ea-a775-d32bcb256832.html" class="tnt-asset-link">
        

        
            Council approves move of H Street Dispensary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/administrators-keep-parents-in-the-loop/article_cd288f7c-e626-11ea-b673-b3c535b94635.html" class="tnt-asset-link">
        

        
            Administrators keep parents in the loop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/davis-dam-releases-to-be-curtailed-in-experiment-to-reduce-caddisfly-population/article_a84558ec-e5cd-11ea-82f2-131826a7ec8f.html" class="tnt-asset-link">
        

        
            Davis Dam releases to be curtailed in experiment to reduce caddisfly population</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bullhead-city-lagging-in-census-response-rate/article_9325ebac-e5cd-11ea-a128-6f5143bcd801.html" class="tnt-asset-link">
        

        
            Bullhead City lagging in census response rate</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1341632" class="tncms-block"><section id="block-1341632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341632 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1341632" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1341632" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1341632" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1341632" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1341632" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/davis-dam-releases-to-be-curtailed-in-experiment-to-reduce-caddisfly-population/article_a84558ec-e5cd-11ea-82f2-131826a7ec8f.html">Davis Dam releases to be curtailed in experiment to reduce caddisfly population</a></li><li><a href="/news/wegmann-votes-no-on-election-canvas-for-all-the-women-who-have-been-violated/article_e70b5c98-e1e0-11ea-9de9-779a4aeeb29e.html">Wegmann votes no on election canvas "for all the women who have been violated"</a></li><li><a href="/news/ridge-fire-expands-in-hualapai-mountains/article_fe37187c-e2ac-11ea-9751-a31d68439c78.html">Ridge Fire expands in Hualapai Mountains</a></li><li><a href="/news/hacker-smuts-up-cruhsd-online-learning/article_b24b0b20-e1e0-11ea-a7d5-9fc2a0aec3b5.html">Hacker smuts up CRUHSD online learning</a></li><li><a href="/news/havasu-man-killed-in-exchange-of-gunfire-with-police/article_fcbe5a9a-e37f-11ea-98f5-1fe64a0817f6.html">Havasu man killed in exchange of gunfire with police</a></li><li><a href="/news/ridge-fire-grows-to-more-than-2-000-acres/article_b8545336-e380-11ea-b091-93809dd3b8ec.html">Ridge Fire grows to more than 2,000 acres</a></li><li><a href="/news/bcfd-firefighters-called-to-hualapai-mountains-blaze/article_bae2657c-e1df-11ea-9c5f-6356606bb6a5.html">BCFD firefighters called to Hualapai Mountains blaze</a></li><li><a href="/news/body-found-in-river-confirmed-as-missing-boater/article_902317d2-cfc9-11ea-8360-eb31b349fd25.html">Body found in river confirmed as missing boater</a></li><li><a href="/news/wildfire-continues-to-grow-southeast-of-kingman/article_f98bc8d6-e27f-11ea-9151-6f6c662067e5.html">Wildfire continues to grow southeast of Kingman</a></li><li><a href="/news/county-reports-11-new-cases-of-covid-19-3-deaths/article_c2eab8d6-e1e0-11ea-9d7c-5b4f87bd7e54.html">County reports 11 new cases of COVID-19, 3 deaths</a></li></ul></div>
        
        
            <div id="images-1341632" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/rv-fire/image_95df1c96-e380-11ea-aaef-87cd289bf197.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RV FIRE"
                            class="img-responsive lazyload full"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/5d/95df1c96-e380-11ea-aaef-87cd289bf197/5f3f78e8d132f.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/a-fiery-day/image_9bdbd8f6-e1e0-11ea-8b79-635c270ce3cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A fiery day"
                            class="img-responsive lazyload full"
                            width="345"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/bd/9bdbd8f6-e1e0-11ea-8b79-635c270ce3cc/5f3cbef88e4b7.image.jpg?crop=345%2C345%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/rollover-accident/image_718dfdd6-e5cd-11ea-a7c9-bf8b6b07bd03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rollover accident"
                            class="img-responsive lazyload full"
                            width="336"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/7/18/718dfdd6-e5cd-11ea-a7c9-bf8b6b07bd03/5f4354c64d690.image.jpg?crop=336%2C336%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/weather-extremes/image_9da50a00-e2ac-11ea-bc1e-67e666decc34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weather extremes"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/da/9da50a00-e2ac-11ea-bc1e-67e666decc34/5f3e153e20217.image.jpg?crop=360%2C360%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/watercraft-accident/image_87cfb5ac-e501-11ea-9ceb-63891a9d0d19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watercraft accident"
                            class="img-responsive lazyload full"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/8/7c/87cfb5ac-e501-11ea-9ceb-63891a9d0d19/5f41febe08ab8.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/football-at-a-safe-distance/image_da2c4456-e37f-11ea-81ce-c3d41bcdec0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Football at a safe distance"
                            class="img-responsive lazyload full"
                            width="215"
                            height="215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/d/a2/da2c4456-e37f-11ea-81ce-c3d41bcdec0e/5f3f77a864437.image.jpg?crop=215%2C215%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/student-athlete-spotlight/image_91c3dea6-e2ab-11ea-a9ac-d750cfdf5919.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Student-athlete spotlight"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/1c/91c3dea6-e2ab-11ea-a9ac-d750cfdf5919/5f3e138a83546.image.jpg?crop=360%2C360%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/warmc-team-top-fundraisers-for-relay/image_4bf20406-e2ac-11ea-9444-471ab0278ea5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WARMC Team top fundraisers for Relay"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/bf/4bf20406-e2ac-11ea-9444-471ab0278ea5/5f3e14bb5fc2e.image.jpg?crop=324%2C324%2C54%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/vehicle-fire/image_414fb2ca-e11a-11ea-ab32-8b35d34950c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vehicle fire"
                            class="img-responsive lazyload full"
                            width="378"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/14/414fb2ca-e11a-11ea-ab32-8b35d34950c1/5f3b722739043.image.jpg?crop=378%2C378%2C63%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/bcfd-crew-heads-to-buck-fire/image_23ec95ce-e5cd-11ea-a6f4-9f5eacd34f32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BCFD crew heads to Buck Fire"
                            class="img-responsive lazyload full"
                            width="364"
                            height="364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/2/3e/23ec95ce-e5cd-11ea-a6f4-9f5eacd34f32/5f43544542ce2.image.jpg?crop=364%2C364%2C58%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1341632" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wendy-gustafson-with-the-backpack-buddies-legacy-program/video_07ca62c8-db9a-11ea-95ed-fbcafa0d882e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wendy Gustafson with The Backpack Buddies &amp; Legacy Program"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/0/7c/07ca62c8-db9a-11ea-95ed-fbcafa0d882e/5f3237a87640e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1341632" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/parks-would-be-open-on-weekends-again-under-proposal-before-council-tuesday/article_05cb8072-d548-11ea-88f9-c370aba7022e.html">Parks would be open on weekends again under proposal before council Tuesday</a> (34)</li><li><a href="/news/council-approves-re-opening-beaches-on-weekends/article_78f7e8e6-d6e8-11ea-9d86-577df462bc52.html">Council approves re-opening beaches on weekends</a> (22)</li><li><a href="/covid-19/testing-initiative-returns-24-positive-cases-in-bhc/article_ed249b94-d2f9-11ea-80d9-5b31128d3d7c.html">Testing initiative returns  24 positive cases in BHC</a> (12)</li><li><a href="/news/mohave-accelerated-schools-tells-parents-student-or-staff-sent-home-for-covid-19-symptom/article_6778b17c-e11a-11ea-b5c7-f7d2483723d6.html">Mohave Accelerated Schools tells parents student or staff sent home for COVID-19 symptom</a> (10)</li><li><a href="/covid-19/arizonans-who-lost-job-due-to-virus-wont-get-full-extra-pay/article_bbe858f0-de92-11ea-8bfc-2f308608e757.html">Arizonans who lost job due to virus won't get full extra pay</a> (10)</li><li><a href="/news/stage-parent-company-scraps-plan-for-conversion-into-gordmans/article_85a1ab8e-d613-11ea-81c0-176a65cabc90.html">Stage parent company scraps plan for conversion into Gordmans</a> (9)</li><li><a href="/news/nevada-to-mail-all-voters-ballots-trump-promises-lawsuit/article_6896207a-d5e5-11ea-90f0-6f4293d2e56f.html">Nevada to mail all voters ballots; Trump promises lawsuit</a> (8)</li><li><a href="/news/body-found-in-river-confirmed-as-missing-boater/article_902317d2-cfc9-11ea-8360-eb31b349fd25.html">Body found in river confirmed as missing boater</a> (8)</li><li><a href="/news/wegmann-votes-no-on-election-canvas-for-all-the-women-who-have-been-violated/article_e70b5c98-e1e0-11ea-9de9-779a4aeeb29e.html">Wegmann votes no on election canvas "for all the women who have been violated"</a> (7)</li><li><a href="/news/biden-selects-california-sen-kamala-harris-as-running-mate/article_3f565fee-dc12-11ea-8e57-47fe13286dc8.html">Biden selects California Sen. Kamala Harris as running mate</a> (6)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1341490" class="tncms-block"></div><div id="tncms-block-1349131" class="tncms-block"><div id='div-gpt-ad-1484247603122-45' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-45'); });
    </script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349133" class="tncms-block"><div id='div-gpt-ad-1484247603122-47' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-47'); });
    </script>
</div></div><div id="tncms-block-1342412" class="tncms-block"><section id="block-1342412" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342412 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1342412" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-08-24&d2=2020-08-24&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mohavedailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1341531" class="tncms-block"></div><div id="tncms-block-1341521" class="tncms-block"><section id="block-1341521" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1341521 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b" class="clearfix card  product has-image" data-track-object='{"title":"Teachers","url":"/classifieds/job/education/teachers/ad_12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b.html","uuid":"12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/education/teachers/ad_12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teachers"
                            class="img-responsive lazyload full"
                            width="400"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/classifieds/c/d2/cd267f56-dc0e-11ea-9390-d7a9ff33fa12/5f32fc50a3c48.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/classifieds/c/d2/cd267f56-dc0e-11ea-9390-d7a9ff33fa12/5f32fc50a3c48.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/classifieds/c/d2/cd267f56-dc0e-11ea-9390-d7a9ff33fa12/5f32fc50a3c48.image.jpg?resize=400%2C267 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-showcase">showcase</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/education/teachers/ad_12ad37b8-dc0f-11ea-a4b6-5f76e7782b7b.html" class="tnt-asset-link">
        

        
            Teachers</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-12T10:37:04-07:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 12, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1341581" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1395381" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=73704&amp;bid=5185"></script><br><div id="PG_link" align="center">
<a href="http://www.makethunder.com">Local display ads</a> by Thunder</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349129" class="tncms-block visible-lg"><div id='div-gpt-ad-1484247603122-43' style='height:90px; width:728px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-43'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1341563" class="tncms-block"><section id="block-1341563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/needles_desert_star/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/needles_desert_star/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/needles_desert_star/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/needles_desert_star/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/needles_desert_star/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/needles_desert_star/multimedia/local_videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mohave-daily-news"  href="/home" >
                    <span class="nav-label">Mohave Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1341557" class="tncms-block"><section id="block-1341557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341557 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/needles_desert_star/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/needles_desert_star/site/needles_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/needles_desert_star/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1341564" class="tncms-block"><section id="block-1341564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341564 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1342437" class="tncms-block padding-bottom"><section id="block-1342437" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1342438" class="tncms-block"><section id="block-1342438" class="block emphasis-h4   " ><address>
    <strong>Needlesdesertstar.com</strong><br>
    950 Front Street<br>
    Needles, CA 92363
    <br>
    
        <strong>Phone:</strong> 760-326-2222<br>
        <strong>Email:</strong> <a href="mailto:Needlesdesertstar@nwppub.com">Needlesdesertstar@nwppub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1341558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1341558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MohaveDailyNews.com</a>, 2435 Miracle Mile Bullhead City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("067299ca-e628-11ea-a775-d32bcb256832")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1342412 .fc-inner' ),
            $calendar = $( '#calendar-1342412' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1342412 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1342412 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1342412 .fc-year' ).html( cal.getYear() );


        $('#block-1342412 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1342412 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1342412 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>