



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mohavedailynews.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="#NeedlesNow, Saturday, Feb. 29" />
<meta name="author" content="Robin Richards" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="#NeedlesNow!" />
<meta property="og:description" content="#NeedlesNow, Saturday, Feb. 29" />
<meta property="og:site_name" content="Mohave Daily News" />
<meta property="og:section" content="Needles Desert Star" />
<meta property="article:publisher" content="https://www.facebook.com/mohavevalleydailynews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1481566582"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"simple","style":"default","path":"\/needles_desert_star","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Robin Richards","id":"4b0dc440-5a98-11ea-8284-270b4e339f14","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":337},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-49623841-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>#NeedlesNow! | Needles Desert Star | mohavedailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mohavedailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/9e5adca2-c250-11e6-8f22-bf03cdea15c2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="#NeedlesNow! | Needles Desert Star | mohavedailynews.com" href="http://www.mohavedailynews.com/search/?f=rss&amp;t=article&amp;c=needles_desert_star&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-4b0dc440-5a98-11ea-8284-270b4e339f14 section-needles-desert-star type-article infinity-disabled" data-authors='[]' data-path="/needles_desert_star">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mohavedailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fneedles_desert_star&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Robin+Richards&tncms.asset.id=4b0dc440-5a98-11ea-8284-270b4e339f14&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=337&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4b0dc440-5a98-11ea-8284-270b4e339f14" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mohavedailynews.com/users/admin/contribute/article/?assetid=4b0dc440-5a98-11ea-8284-270b4e339f14&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mohavedailynews.com/users/admin/contribute/article/?from_section=/needles_desert_star"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1341569" class="tncms-block hidden-md hidden-lg"><section id="block-1341569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341569" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1341569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341569').submit();
        return false;
    });

    $('#site-search-1341569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341573" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1341573" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341573"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/needles_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/needles_desert_star/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/needles_desert_star/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainer">Entertainer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/needles_desert_star/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/ndt_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/ndt_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/nds_rack_locations.html"  class="nav-link tnt-section-needles-desert-star-rack-locations">Needles Desert Star Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obit_form/"  class="nav-link tnt-section-obituary-form-download">Obituary Form Download</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/needles_desert_star/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-photo">Submit Your Photo</a>
                                </li><li>
                                    <a href="/needles_desert_star/multimedia/local_videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li><li>
                                    <a href="/users/admin/contribute/youtube/"  class="nav-link tnt-section-submit-your-video">Submit Your Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://www.desertdeals.net/'));"  class="nav-link tnt-section-desert-deals">Desert Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-mohave-daily-news">Mohave Daily News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/laughlin_times/"  class="nav-link tnt-section-laughlin-times">Laughlin Times</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autorvsboats"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto/RV's/Boats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-and-steals"  href="http://www.wheelsandsteals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels and Steals</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1341572" class="tncms-block"><div id="user-controls-1341572" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341572"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1342425" class="tncms-block"><section id="block-1342425" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/c3966dec-c21e-11e6-8b8c-03d17477938b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342476" class="tncms-block"><div id="weather-1342476" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86442" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86442"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1342476 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bullhead City, AZ
                                
                                 <small>(86442)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High near 80F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 52F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 29, 2020 @ 2:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86442"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1341568" class="tncms-block padding-top"><section id="block-1341568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341568" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1341568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341568').submit();
        return false;
    });

    $('#site-search-1341568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1342450" class="tncms-block"><section id="block-1342450" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/b42e8dc2-c227-11e6-8bcc-f3c3184956d2.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/needles_desert_star/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/needles_desert_star/site/needles_contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/needles_desert_star/site/advertise.html" >Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/needles_desert_star/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/needles_desert_star/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/needles_desert_star/news/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-report" href="/needles_desert_star/news/police_report/" >Police Report</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-news-one" class="tncms-region "><div id="tncms-block-1341731" class="tncms-block"><section id="block-1341731" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-needles-desert-star" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-798ce0d0-52d7-11ea-90d1-33b04ea39c21 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/boots-and-beauties-gala-opens-at-p-m-friday/article_798ce0d0-52d7-11ea-90d1-33b04ea39c21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Boots and Beauties’ gala opens at 6 p.m. Friday"
                            class="img-responsive lazyload full"
                            width="400"
                            height="751"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/fb/bfb76c74-52d7-11ea-a7d1-5f07a6003318/5e4cc62e15fd5.image.jpg?resize=200%2C376 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/fb/bfb76c74-52d7-11ea-a7d1-5f07a6003318/5e4cc62e15fd5.image.jpg?resize=300%2C563 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/fb/bfb76c74-52d7-11ea-a7d1-5f07a6003318/5e4cc62e15fd5.image.jpg?resize=400%2C751 400w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/needles_desert_star/" class="tnt-section-tag">Needles Desert Star</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/needles_desert_star/boots-and-beauties-gala-opens-at-p-m-friday/article_798ce0d0-52d7-11ea-90d1-33b04ea39c21.html" class="tnt-asset-link">
        

        
            ‘Boots and Beauties’ gala opens at 6 p.m. Friday</a></h2>
                
                
                
            </div><a class="full-link" href="/needles_desert_star/boots-and-beauties-gala-opens-at-p-m-friday/article_798ce0d0-52d7-11ea-90d1-33b04ea39c21.html">
                    <span class="sr-only">‘Boots and Beauties’ gala opens at 6 p.m. Friday</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-news-two" class="tncms-region "><div id="tncms-block-1341732" class="tncms-block"><section id="block-1341732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341732 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341732-7985cd64-5a97-11ea-871b-732aa13e045f" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/fort-mojave-indian-tribe-to-break-ground-on-new-convenience/article_7985cd64-5a97-11ea-871b-732aa13e045f.html" class="tnt-asset-link">
        

        
            Fort Mojave Indian Tribe to break ground on new convenience store March 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-06f1ca12-58e1-11ea-99a1-fbd3a85577df" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/needlesnow/article_06f1ca12-58e1-11ea-99a1-fbd3a85577df.html" class="tnt-asset-link">
        

        
            #NeedlesNow!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-25c9970e-58e0-11ea-9f2e-8b9983f5753d" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/district-seeks-input-on-calendar-choices-for---school/article_25c9970e-58e0-11ea-9f2e-8b9983f5753d.html" class="tnt-asset-link">
        

        
            District seeks input on calendar choices for 2020-21 school year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341732-e86fd624-58e0-11ea-818d-8b9112576c7b" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/needlesnow/article_e86fd624-58e0-11ea-818d-8b9112576c7b.html" class="tnt-asset-link">
        

        
            #NeedlesNow!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/needles_desert_star/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/needles_desert_star/sports/national_sports/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-sports-one" class="tncms-region "><div id="tncms-block-1341733" class="tncms-block"><section id="block-1341733" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341733 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341733-4aa34454-5a97-11ea-bb65-13568bdec774" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/needles_desert_star/sports-in-brief/article_4aa34454-5a97-11ea-bb65-13568bdec774.html" class="tnt-asset-link">
        

        
            Sports in brief</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Attend winter sports banquet March 4 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-sports-two" class="tncms-region "><div id="tncms-block-1341734" class="tncms-block"><section id="block-1341734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341734 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341734-99289c2e-5a96-11ea-b874-b325dd5da13e" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/lady-stangs-fall-to-calvary-chapel-in-playoffs/article_99289c2e-5a96-11ea-b874-b325dd5da13e.html" class="tnt-asset-link">
        

        
            Lady ’Stangs fall to Calvary Chapel in playoffs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341734-388e4842-5761-11ea-8485-93488aba3b2c" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/mustangs-see-large-improvement-against-lynx/article_388e4842-5761-11ea-8485-93488aba3b2c.html" class="tnt-asset-link">
        

        
            Mustangs see large improvement against Lynx</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341734-b71d00de-569b-11ea-bdbe-03533d77b00e" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/mustangs-down-saints/article_b71d00de-569b-11ea-bdbe-03533d77b00e.html" class="tnt-asset-link">
        

        
            Mustangs down Saints 48-40</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainer">
                <a class="dropdown-toggle nav-link tnt-section-entertainer" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainer
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/needles_desert_star/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-one" class="tncms-region "><div id="tncms-block-1341730" class="tncms-block"><section id="block-1341730" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-needles-desert-star" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-771133fe-cd05-11e9-932c-a71c5ba6dc81 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local studio offers much more than simple dance instruction"
                            class="img-responsive lazyload full"
                            width="400"
                            height="595"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=200%2C298 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=300%2C446 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/9e/b9eb1122-cd05-11e9-945a-efc676eb9e44/5d6c42bc76011.image.jpg?resize=400%2C595 400w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html" class="tnt-asset-link">
        

        
            Local studio offers much more than simple dance instruction</a></h2>
                
                
                
            </div><a class="full-link" href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html">
                    <span class="sr-only">Local studio offers much more than simple dance instruction</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-two" class="tncms-region "><div id="tncms-block-1341729" class="tncms-block"><section id="block-1341729" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341729 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341729-771133fe-cd05-11e9-932c-a71c5ba6dc81" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/local-studio-offers-much-more-than-simple-dance-instruction/article_771133fe-cd05-11e9-932c-a71c5ba6dc81.html" class="tnt-asset-link">
        

        
            Local studio offers much more than simple dance instruction</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-4834f910-4aa3-11e9-87ff-178b5c101855" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/beauty-and-the-beast-comes-to-nhs-stage-march/article_4834f910-4aa3-11e9-87ff-178b5c101855.html" class="tnt-asset-link">
        

        
            Beauty and The Beast comes to NHS stage March 21, 22</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-37178bb0-d63c-11e8-8daf-6fccb5318bca" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/experience-nd-fort-mojave-indian-days-october/article_37178bb0-d63c-11e8-8daf-6fccb5318bca.html" class="tnt-asset-link">
        

        
            Experience 42nd Fort Mojave Indian Days October 25 - 27</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341729-57d39490-5a1b-11e8-9bfe-5fd250c2f0ec" class="clearfix card summary inherit  tnt-section-needles-desert-star">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/needles_desert_star/dance-trax-gives-performance/image_57d39490-5a1b-11e8-9bfe-5fd250c2f0ec.html" class="tnt-asset-link">
        

        
            Dance Trax 51 gives performance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-laughlinentertainer-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition/ndt_edition/" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-ndt-edition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/ndt_edition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-ndt-edition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-ndt-edition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-ndt-edition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw circulation">
                <a class="dropdown-toggle nav-link tnt-section-circulation" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Circulation
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services/subscribe/" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-needles-desert-star-rack-locations" href="/needles_desert_star/site/nds_rack_locations.html" >Needles Desert Star Rack Locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "><div id="tncms-block-1477454" class="tncms-block"><h3>Newspapers in Education - NIE</h3>
<ul class="list-unstyled">
<li><a href="http://www.mohavedailynews.com/site/what_is_nie.html">What is NIE?</a></li>
<li><a href="http://www.mohavedailynews.com/site/donations.html">Become a Sponsor</a></li>
<li><a href="http://www.mohavedailynews.com/site/schools.html">Participating Schools</a></li>
<li><a href="http://www.mohavedailynews.com/site/sponsors.html">Program Sponsors</a></li>
</ul></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Local Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-form-download" href="/obituaries/obit_form/" >Obituary Form Download</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/needles_desert_star/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-gallery" href="/gallery" >Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-photo" href="/site/forms/online_services/submit_news/" >Submit Your Photo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-videos" href="/needles_desert_star/multimedia/local_videos/" >Local Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-video" href="/users/admin/contribute/youtube/" >Submit Your Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-needles-desert-star-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-needles-desert-star-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw marketplace">
                <a class="dropdown-toggle nav-link tnt-section-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace/" >Marketplace
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-marketplace" href="/marketplace/" >Marketplace</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-desert-deals" href="javascript:void(window.open('http://www.desertdeals.net/'));" >Desert Deals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-legals" href="http://www.publicnoticeads.com/"  target="_blank" rel="noopener">Legals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/" class="nav-link tnt-section-mohave-daily-news" >Mohave Daily News
                </a></li><li>
                <a href="/laughlin_times/" class="nav-link tnt-section-laughlin-times" >Laughlin Times
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4b0dc440-5a98-11ea-8284-270b4e339f14" class="asset article-default"  data-url="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/2a3b23d6-c232-11e6-a3d4-2b3e0632ee68.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mohavedailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mohavedailynews.com\/tncms\/search\/mlt\/?origin=4b0dc440-5a98-11ea-8284-270b4e339f14&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4b0dc440-5a98-11ea-8284-270b4e339f14" class="asset-paging">
                <div id="paging-prev-4b0dc440-5a98-11ea-8284-270b4e339f14" class="paging-link prev offset"></div>
                <div id="paging-next-4b0dc440-5a98-11ea-8284-270b4e339f14" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            #NeedlesNow!
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6af7d468-837a-11e3-91d7-0019bb2963f4-asset-4b0dc440-5a98-11ea-8284-270b4e339f14" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mohavedailynews.com/users/profile/Robin">Robin Richards</a></span>
                
                    <div id="author-popup-6af7d468-837a-11e3-91d7-0019bb2963f4-asset-4b0dc440-5a98-11ea-8284-270b4e339f14-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6af7d468-837a-11e3-91d7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mohavedailynews.com/users/profile/Robin" rel="author" class="tnt-user-profile-link tnt-user-name">Robin Richards</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:needlesdesertstar@citlink.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6af7d468-837a-11e3-91d7-0019bb2963f4-asset-4b0dc440-5a98-11ea-8284-270b4e339f14').popover({
                            content: $('#author-popup-6af7d468-837a-11e3-91d7-0019bb2963f4-asset-4b0dc440-5a98-11ea-8284-270b4e339f14-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-28T19:07:00-07:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-28T19:07:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-28T19:07:00-07:00">
    <meta itemprop="datePublished" content="2020-02-28T19:07:00-07:00">
    <meta itemprop="dateModified" content="2020-02-28T19:07:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%23NeedlesNow%21&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/4b0dc440-5a98-11ea-8284-270b4e339f14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20%23NeedlesNow%21&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b0dc440-5a98-11ea-8284-270b4e339f14">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%23NeedlesNow%21&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/4b0dc440-5a98-11ea-8284-270b4e339f14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20%23NeedlesNow%21&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b0dc440-5a98-11ea-8284-270b4e339f14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b0dc440-5a98-11ea-8284-270b4e339f14" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b0dc440-5a98-11ea-8284-270b4e339f14" class="save-list-4b0dc440-5a98-11ea-8284-270b4e339f14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b0dc440-5a98-11ea-8284-270b4e339f14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>#NeedlesNow, Saturday, Feb. 29</p><p>Needles, California</p><p>High temperatures creep into the 80s under sunny skies. South winds to 10 mph in the afternoon. Overnight: Winds move to south southwest. Temps fall to around 50. Skies clear.</p><p>Needles Youth Golf Academy offers instruction for players ages six through 17 at 9 a.m. at River’s Edge Golf Course.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Free adult golf lessons begin at 11 a.m. at River’s Edge Golf Course.</p><p>VFW Post 404: Queen of Hearts starts at 4 p.m. with the drawing at 6:30 p.m. A Mardi Gras dinner starts at 5 p.m. Karaoke begins at 6 p.m.</p><p>Visit <a href="http://www.thedesertstar.com">www.thedesertstar.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%23NeedlesNow%21&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/4b0dc440-5a98-11ea-8284-270b4e339f14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20%23NeedlesNow%21&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b0dc440-5a98-11ea-8284-270b4e339f14"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b0dc440-5a98-11ea-8284-270b4e339f14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b0dc440-5a98-11ea-8284-270b4e339f14" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b0dc440-5a98-11ea-8284-270b4e339f14" class="save-list-4b0dc440-5a98-11ea-8284-270b4e339f14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b0dc440-5a98-11ea-8284-270b4e339f14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6af7d468-837a-11e3-91d7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mohavedailynews.com/users/profile/Robin" rel="author" class="tnt-user-profile-link tnt-user-name">Robin Richards</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:needlesdesertstar@citlink.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6af7d468-837a-11e3-91d7-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6af7d468-837a-11e3-91d7-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Robin Richards" data-description="Whenever Robin Richards posts new content, you'll get an email delivered to your inbox with a link." data-name="Robin Richards notification" data-author-id="6af7d468-837a-11e3-91d7-0019bb2963f4" data-user-url="https://www.mohavedailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Robin Richards
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mohavedailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4b0dc440-5a98-11ea-8284-270b4e339f14" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4b0dc440-5a98-11ea-8284-270b4e339f14" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fneedles_desert_star%2Fneedlesnow%2Farticle_4b0dc440-5a98-11ea-8284-270b4e339f14.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349127" class="tncms-block"><div id='div-gpt-ad-1484247603122-42' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-42'); });
    </script>
</div></div><div id="tncms-block-1341538" class="tncms-block visible-lg visible-md"><section id="block-1341538" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1341538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/needlesnow/article_4b0dc440-5a98-11ea-8284-270b4e339f14.html" class="tnt-asset-link">
        

        
            #NeedlesNow!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/fort-mojave-indian-tribe-to-break-ground-on-new-convenience/article_7985cd64-5a97-11ea-871b-732aa13e045f.html" class="tnt-asset-link">
        

        
            Fort Mojave Indian Tribe to break ground on new convenience store March 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/sports-in-brief/article_4aa34454-5a97-11ea-bb65-13568bdec774.html" class="tnt-asset-link">
        

        
            Sports in brief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/needles_desert_star/lady-stangs-fall-to-calvary-chapel-in-playoffs/article_99289c2e-5a96-11ea-b874-b325dd5da13e.html" class="tnt-asset-link">
        

        
            Lady ’Stangs fall to Calvary Chapel in playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/laughlin-democrats-take-part-in-caucus/article_294bad60-59fb-11ea-a807-6bb8a1347d47.html" class="tnt-asset-link">
        

        
            Laughlin Democrats take part in caucus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/ndot-hiring-paid-interns/article_18e6108c-59fb-11ea-ad2d-6b42a7ab24e9.html" class="tnt-asset-link">
        

        
            NDOT hiring paid interns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/calendar/article_b5945d68-59fa-11ea-a785-6f245e2c1a2e.html" class="tnt-asset-link">
        

        
            Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/laughlin_times/mazzeo-graduates-from-chamber-academy/article_d2a635f2-59fa-11ea-aecf-bfff3daa6fca.html" class="tnt-asset-link">
        

        
            Mazzeo graduates from chamber academy</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1341632" class="tncms-block"><section id="block-1341632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341632 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1341632" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1341632" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1341632" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1341632" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1341632" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/canadian-motorcyclist-killed-on-oatman-highway/article_c154cb28-5609-11ea-97fe-73a99db88e98.html">Canadian motorcyclist killed on Oatman Highway</a></li><li><a href="/news/southern-maid-opening-bullhead-city-store-today/article_ccb22184-59f9-11ea-aa34-636a708e7e08.html">Southern Maid opening Bullhead City store today</a></li><li><a href="/news/woman-pleads-guilty-to-meth-possession/article_cc38b92c-5925-11ea-8667-630b06b86415.html">Woman pleads guilty to meth possession</a></li><li><a href="/news/illegal-drugs-with-street-value-of-m-seized-in-i/article_0a5377c0-560a-11ea-aa19-63663da3b8cc.html">Illegal drugs with street value of $12M seized in I-40 traffic stop</a></li><li><a href="/news/woman-takes-plea-deal-in-fort-mohave-double-murder/article_2b9aa66e-5796-11ea-8d44-c7219b9a1ce3.html">Woman takes plea deal in 2018 Fort Mohave double murder</a></li><li><a href="/news/taste-of-bullhead-sees-eateries-compete-raise-money-for-chamber/article_763b139e-560a-11ea-be47-63fe47219997.html">Taste of Bullhead sees eateries compete, raise money for Chamber</a></li><li><a href="/laughlin_times/laughlin-river-run-back-on-the-road/article_88cc336a-585f-11ea-bfb6-3786e19385be.html">Laughlin River Run back on the road</a></li><li><a href="/news/missing-woman-found-dead-near-yucca/article_7560ff06-5925-11ea-911f-7b46f6e0f8bb.html">Missing woman found dead near Yucca</a></li><li><a href="/news/animal-shelter-sees-big-influx-of-dogs-cats/article_12b19b80-5796-11ea-bae8-bb407c90039c.html">Animal shelter sees big influx of dogs, cats</a></li><li><a href="/news/lake-havasu-drug-dealer-sentenced-to-years-in-prison/article_d94501ba-585e-11ea-a946-cf121f0a3bdc.html">Lake Havasu drug dealer sentenced to 25 years in prison</a></li></ul></div>
        
        
            <div id="images-1341632" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/corwin-highway-construction-work/image_9b26adde-56c9-11ea-b660-0f82395f35cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Corwin &amp; Highway 95 construction work"
                            class="img-responsive lazyload full"
                            width="461"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/b2/9b26adde-56c9-11ea-b660-0f82395f35cd/5e53645faa8d6.image.jpg?crop=461%2C461%2C129%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/dirt-delivered-for-bmx-track/image_ea7efa40-5925-11ea-81af-975fede2750f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dirt delivered for BMX track"
                            class="img-responsive lazyload full"
                            width="336"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/a7/ea7efa40-5925-11ea-81af-975fede2750f/5e575a38df1c5.image.jpg?crop=336%2C336%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/stormy-saturday/image_f995eb0c-5609-11ea-8142-a7f60a9ae2c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stormy Saturday"
                            class="img-responsive lazyload full"
                            width="396"
                            height="396"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/99/f995eb0c-5609-11ea-8142-a7f60a9ae2c7/5e5222c942017.image.jpg?crop=396%2C396%2C54%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/accident-scene/image_f1b25c30-5795-11ea-a7ab-a322d8c5942e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accident scene"
                            class="img-responsive lazyload full"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/1b/f1b25c30-5795-11ea-a7ab-a322d8c5942e/5e54bb25bf768.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/boots-and-beauties/image_ae8d9dca-58df-11ea-9a9d-534bc4e413aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boots and beauties"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/a/e8/ae8d9dca-58df-11ea-9a9d-534bc4e413aa/5e56e4d19a25d.image.jpg?crop=400%2C400%2C0%2C142&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/adopt/image_35dcf37c-58de-11ea-9180-bfbbccb60ddd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adopt"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/3/5d/35dcf37c-58de-11ea-9180-bfbbccb60ddd/5e56e2288a099.image.jpg?crop=400%2C400%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rumors/image_2d568d78-59f9-11ea-b69e-f3f0939817b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rumors:"
                            class="img-responsive lazyload full"
                            width="322"
                            height="322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/2/d5/2d568d78-59f9-11ea-b69e-f3f0939817b6/5e58bca10d8d7.image.jpg?crop=322%2C322%2C91%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/best-western-named-chamber-s-business-of-the-month/image_07972736-585b-11ea-8edb-4b24997c0306.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best Western named chamber’s Business of the Month"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/0/79/07972736-585b-11ea-8edb-4b24997c0306/5e56060b64688.image.jpg?crop=324%2C324%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/internship-program-proclamation/image_766b4c6e-547d-11ea-a772-e717307a77b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Internship program proclamation"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/7/66/766b4c6e-547d-11ea-a772-e717307a77b4/5e4f89a6a14eb.image.jpg?crop=360%2C360%2C0%2C27&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/needles_desert_star/unhorsed/image_cbfd922c-47b2-11ea-8e4d-1b3f5ebea61e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unhorsed"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/c/bf/cbfd922c-47b2-11ea-8e4d-1b3f5ebea61e/5e3a13e1366b1.image.jpg?crop=324%2C324%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1341632" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/girls-bullhead-city-challenge-crit-tournament-u-r/video_4d699fa2-5084-11ea-ac43-43130ec626e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Girls Bullhead City Challenge Crit Tournament 2020  U16 R397"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/d6/4d699fa2-5084-11ea-ac43-43130ec626e0/5e48df0c640c0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/boys-bullhead-city-challenge-crit-tournament-u-r/video_645c8472-5084-11ea-8470-f75f7f43e724.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boys Bullhead City Challenge Crit Tournament 2020 U14 R397"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/45/645c8472-5084-11ea-8470-f75f7f43e724/5e48df34bc393.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mohave-high-vs-estrella-foothills/video_1e72226e-4585-11ea-b93d-2f92c61830ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mohave High Vs Estrella Foothills"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/1/e7/1e72226e-4585-11ea-b93d-2f92c61830ad/5e366be9d7c29.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/river-valley-high-vs-kingman-high/video_0a827d80-4585-11ea-be57-97cd63ecc704.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="River Valley High Vs Kingman High"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/0/a8/0a827d80-4585-11ea-be57-97cd63ecc704/5e366bcaa59b8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1341632" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/kingman-man-who-took-suitcase-filled-with-cash-sentenced-to/article_e0358d60-47dc-11ea-8eaa-5f8cefd88cc1.html">Kingman man who took suitcase filled with cash sentenced to prison</a> (8)</li><li><a href="/news/canadian-motorcyclist-killed-on-oatman-highway/article_c154cb28-5609-11ea-97fe-73a99db88e98.html">Canadian motorcyclist killed on Oatman Highway</a> (7)</li><li><a href="/news/illegal-drugs-with-street-value-of-m-seized-in-i/article_0a5377c0-560a-11ea-aa19-63663da3b8cc.html">Illegal drugs with street value of $12M seized in I-40 traffic stop</a> (4)</li><li><a href="/news/city-faces-decisions-on-recycling/article_926b950c-43f9-11ea-a578-bf09edd0ddad.html">City faces decisions on recycling</a> (4)</li><li><a href="/news/angius-agreed-to-facility-being-named-for-her-with-one/article_af1d94d6-4aff-11ea-aae9-d77c6dd1bdbe.html">Angius agreed to facility being named for her with one caveat</a> (4)</li><li><a href="/news/hotel-tax-dot-foods-incentive-go-before-city-council/article_488a01bc-5146-11ea-9e1e-7f5b1cf68666.html">Hotel tax, DOT Foods incentive go before city council</a> (3)</li><li><a href="/news/police-seek-public-s-help-in-identifying-am-pm-robber/article_573f8b6c-585f-11ea-931c-ff91ead705cc.html">Police seek public's help in identifying AM/PM robber</a> (3)</li><li><a href="/news/fort-mohave-man-indicted-following-online-sting/article_633593ee-4afe-11ea-8ad8-837c41fa2cc8.html">Fort Mohave man indicted following online sting</a> (2)</li><li><a href="/news/missing-woman-found-dead-near-yucca/article_7560ff06-5925-11ea-911f-7b46f6e0f8bb.html">Missing woman found dead near Yucca</a> (2)</li><li><a href="/news/cleaning-up-the-desert-litter-left-in-desert-isn-t/article_8eb7a624-59f9-11ea-acd9-93bfde827b8b.html">Cleaning up the desert: Litter left in desert isn’t solely a homeless issue</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1341490" class="tncms-block"><section id="block-1341490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341490 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f98a8988-424f-11ea-906f-5be44db1bd0f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/diaspora-showcase-africa/event_f98a8988-424f-11ea-906f-5be44db1bd0f.html" class="tnt-asset-link">
        

        
            Diaspora Showcase Africa</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-29T18:00:00-07:00">
            Sat, Feb 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1349131" class="tncms-block"><div id='div-gpt-ad-1484247603122-45' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-45'); });
    </script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349133" class="tncms-block"><div id='div-gpt-ad-1484247603122-47' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-47'); });
    </script>
</div></div><div id="tncms-block-1342412" class="tncms-block"><section id="block-1342412" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342412 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1342412" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-29&d2=2020-02-29&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mohavedailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1341531" class="tncms-block"><section id="block-1341531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341531 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1341531" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f949ef5e-4226-5f5e-b3d2-68a8cfca06ea" class="clearfix card business power  has-image" data-bizid="f949ef5e-4226-5f5e-b3d2-68a8cfca06ea">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f949ef5e-4226-5f5e-b3d2-68a8cfca06ea media-preview business-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/marketplace/automotive/auto_parts/other/bullhead-auto-marine-superstore/business_1237320954.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bullhead Auto"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=200%2C356 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=300%2C533 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=400%2C711 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=540%2C960 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=750%2C1333 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/35/b355be80-8637-11e4-83a6-93af723fb401/5491fd20bc9ed.image.jpg?resize=1080%2C1920 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_parts/other/bullhead-auto-marine-superstore/business_1237320954.html" class="tnt-asset-link">
        

        
            Bullhead Auto & Marine Superstore</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2535%20Miracle%20Mile%2BBullhead%20City%2BAZ%2B86442">
                                        2535 Miracle Mile, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-763-4343">
                                    
                                    928-763-4343
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com//pages/Bullhead-Auto-Marine-Superstore/453658321361945?fref=ts" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d556a454-f07d-59dc-8b4d-d3715f362be0" class="clearfix card business power  has-image" data-bizid="d556a454-f07d-59dc-8b4d-d3715f362be0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-d556a454-f07d-59dc-8b4d-d3715f362be0 media-preview business-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/marketplace/automotive/services_repair/bodywork/swanty-s-chrysler-dodge-jeep-ram/business_1235669313.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Swantys' -thumbnail"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=200%2C356 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=300%2C533 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=400%2C711 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=540%2C960 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=750%2C1333 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/ad/5ad495ee-863a-11e4-9d4c-bb9a6d342cd2/549200f436d70.image.jpg?resize=1080%2C1920 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/swanty-s-chrysler-dodge-jeep-ram/business_1235669313.html" class="tnt-asset-link">
        

        
            Swanty's Chrysler Dodge Jeep Ram</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Bullhead City
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2494%20Highway%2095%2BBullhead%20City%2BAZ%2B86442">
                                        2494 Highway 95, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-704-2222">
                                    
                                    928-704-2222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/swantys" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/user/SwantysDealership" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Swanty's Chrysler Dodge Jeep Ram's website" href="http://www.swantyschryslerdodgejeep.com/index.htm" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0dacb185-55f4-5629-8c33-09a221df86ca" class="clearfix card business power  has-image" data-bizid="0dacb185-55f4-5629-8c33-09a221df86ca">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/mohave-valley-daily-news/business_4000015754.html" >
                    <div class="media-preview-0dacb185-55f4-5629-8c33-09a221df86ca media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mohave Valley Daily News"
                            class="img-responsive lazyload logo"
                            width="150"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/da/0dacb185-55f4-5629-8c33-09a221df86ca/533d62ca1389a.image.gif?resize=150%2C103" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/mohave-valley-daily-news/business_4000015754.html" class="tnt-asset-link">
        

        
            Mohave Valley Daily News</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                News West Publishing
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2435%20Miracle%20Mile%2BBullhead%20City%2BAZ%2B86442">
                                        2435 Miracle Mile, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-763-2505">
                                    
                                    928-763-2505
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mohave Valley Daily News's website" href="http://mohavedailynews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0a3ae9bf-b679-53b4-aa78-a249174b1f47" class="clearfix card business power  has-image" data-bizid="0a3ae9bf-b679-53b4-aa78-a249174b1f47">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/bentwrench-automotive/business_4000135360.html" >
                    <div class="media-preview-0a3ae9bf-b679-53b4-aa78-a249174b1f47 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bentwrench Automotive"
                            class="img-responsive lazyload logo"
                            width="3024"
                            height="4032"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/0/a3/0a3ae9bf-b679-53b4-aa78-a249174b1f47/5d3256e5b9557.image.jpg 1700w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bentwrench-automotive/business_4000135360.html" class="tnt-asset-link">
        

        
            Bentwrench Automotive</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4772%20S%20Hwy%2095%2BFort%20Mohave%2BAZ%2B86426">
                                        4772 S Hwy 95, Fort Mohave, AZ 86426
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-577-2777">
                                    
                                    928-577-2777
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e4650ed5-5412-55e9-95a5-41eab65b91e9" class="clearfix card business enhanced  has-image" data-bizid="e4650ed5-5412-55e9-95a5-41eab65b91e9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-e4650ed5-5412-55e9-95a5-41eab65b91e9 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/arts_crafts/art_supplies/la-tea-da-s/business_4000062640.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="La Tea Da's"
                            class="img-responsive lazyload full"
                            width="851"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=300%2C111 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=400%2C148 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=540%2C200 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=750%2C278 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/b/93/b93c68a2-8a2a-11e4-981b-739bdeeefb84/54989cc767574.image.jpg?resize=851%2C315 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/arts_crafts/art_supplies/la-tea-da-s/business_4000062640.html" class="tnt-asset-link">
        

        
            La Tea da's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1957%20Mohave%20Drive%20Suite%207%2BBullhead%20City%2BAZ%2B86442">
                                        1957 Mohave Drive Suite 7, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-201-0410">
                                    
                                    928-201-0410
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="La Tea da's's website" href="http://www.etsy.com/shop/lateadas" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3e87465e-e821-54c0-bb2c-b62246070493" class="clearfix card business enhanced  has-image" data-bizid="3e87465e-e821-54c0-bb2c-b62246070493">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/hotels_travel/hotels/tropicana-laughlin-hotel-casino/business_1140060939.html" >
                    <div class="media-preview-3e87465e-e821-54c0-bb2c-b62246070493 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tropicana Laughlin Hotel Casino"
                            class="img-responsive lazyload logo"
                            width="1500"
                            height="1500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/business/3/e8/3e87465e-e821-54c0-bb2c-b62246070493/553139c3e3efa.image.jpg 1700w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/hotels_travel/hotels/tropicana-laughlin-hotel-casino/business_1140060939.html" class="tnt-asset-link">
        

        
            Tropicana Laughlin Hotel Casino</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2121%20S%20Casino%20Dr%2BLaughlin%2BNV%2B89029">
                                        2121 S Casino Dr, Laughlin, NV 89029
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:702-298-4200">
                                    
                                    702-298-4200
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Tropicana Laughlin Hotel Casino's website" href="http://www.troplaughlin.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-91786948-0c3c-54dd-97aa-a5adc922b60f" class="clearfix card business enhanced " data-bizid="91786948-0c3c-54dd-97aa-a5adc922b60f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/chiropractors/hayes-chiropractic/business_1226611785.html" class="tnt-asset-link">
        

        
            Hayes Chiropractic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1734%20Hwy%2095%20Ste%20102%2BBullhead%20City%2BAZ%2B86442">
                                        1734 Hwy 95 Ste 102, Bullhead City, AZ 86442
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:928-234-2264">
                                    
                                    928-234-2264
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1341531 = $('#block-1341531 .owl-carousel');

                

                card_carousel_1341531.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1341531 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1341531.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1341531 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1341531.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1341531.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1341531.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1341531);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1341521" class="tncms-block"></div><div id="tncms-block-1341581" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1395381" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=73704&amp;bid=5185"></script><br><div id="PG_link" align="center">
<a href="http://www.makethunder.com">Local display ads</a> by Thunder</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349129" class="tncms-block visible-lg"><div id='div-gpt-ad-1484247603122-43' style='height:90px; width:728px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-43'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1341563" class="tncms-block"><section id="block-1341563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/needles_desert_star/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/needles_desert_star/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/needles_desert_star/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/needles_desert_star/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/needles_desert_star/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/needles_desert_star/multimedia/local_videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mohave-daily-news"  href="/home" >
                    <span class="nav-label">Mohave Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1341557" class="tncms-block"><section id="block-1341557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341557 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/needles_desert_star/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/needles_desert_star/site/needles_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/needles_desert_star/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1341564" class="tncms-block"><section id="block-1341564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341564 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1342437" class="tncms-block padding-bottom"><section id="block-1342437" class="block emphasis-h3   " ><div class="block"><a href="/needles_desert_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=750%2C106 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png?resize=1200%2C170 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/55f2f7f6-c223-11e6-83e7-c379f99e9019.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1342438" class="tncms-block"><section id="block-1342438" class="block emphasis-h4   " ><address>
    <strong>Needlesdesertstar.com</strong><br>
    800 W. Broadway, Ste. E <br>
    Needles, CA 92363
    <br>
    
        <strong>Phone:</strong> 760-326-2222<br>
        <strong>Email:</strong> <a href="mailto:Needlesdesertstar@nwppub.com">Needlesdesertstar@nwppub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1341558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1341558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MohaveDailyNews.com</a>, 2435 Miracle Mile Bullhead City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1342412 .fc-inner' ),
            $calendar = $( '#calendar-1342412' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1342412 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1342412 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1342412 .fc-year' ).html( cal.getYear() );


        $('#block-1342412 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1342412 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1342412 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script></body>
</html>