
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mohavedailynews.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="KINGMAN &mdash; A Lake Havasu City man who played video games and got high with a friend while his young daughter suffered fatal heat exhaustion when left unattended in a" />
<meta name="author" content="DAVE HAWKINS, Special to the Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg?resize=200%2C335" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="335" />
<meta property="og:title" content="Havasu man to plead guilty in daughter&rsquo;s death" />
<meta property="og:description" content="KINGMAN &mdash; A Lake Havasu City man who played video games and got high with a friend while his young daughter suffered fatal heat exhaustion when left unattended in a" />
<meta property="og:site_name" content="Mohave Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/mohavevalleydailynews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1481566582"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVE HAWKINS, Special to the Daily News","id":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Havasu man to plead guilty in daughter’s death | News | mohavedailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.mohavedailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/9e5adca2-c250-11e6-8f22-bf03cdea15c2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Havasu man to plead guilty in daughter’s death | News | mohavedailynews.com" href="http://www.mohavedailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-2995a8a4-9e46-11ea-ba1b-fb9b7252053f section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mohavedailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVE+HAWKINS%2C+Special+to+the+Daily+News&tncms.asset.id=2995a8a4-9e46-11ea-ba1b-fb9b7252053f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1341569" class="tncms-block hidden-md hidden-lg"><section id="block-1341569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341569" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341569" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1341569-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341569-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341569').submit();
        return false;
    });

    $('#site-search-1341569').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341569 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341569 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341569-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341573" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1341573" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341573"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener" class="nav-link tnt-section-ebook">ebook</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainer">Entertainer</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="http://laughlinentertainer.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-mohave-valley-daily-news-rack-locations">Mohave Valley Daily News Rack Locations</a>
                                </li><li>
                                    <a href="/needles_desert_star/site/nds_rack_locations.html"  class="nav-link tnt-section-needles-desert-star-rack-locations">Needles Desert Star Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obit_form/"  class="nav-link tnt-section-obituary-form-download">Obituary Form Download</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-photo">Submit Your Photo</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/users/admin/contribute/youtube/"  class="nav-link tnt-section-submit-your-video">Submit Your Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.desertdeals.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-desert-deals">Desert Deals</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/laughlin_times/"  class="nav-link tnt-section-laughlin-times">Laughlin Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/needles_desert_star/"  class="nav-link tnt-section-needles-desert-star">Needles Desert Star</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autorvsboats"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto/RV's/Boats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-and-steals"  href="http://www.wheelsandsteals.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels and Steals</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1341572" class="tncms-block"><div id="user-controls-1341572" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mohavedailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mohavedailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mohavedailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mohavedailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1341572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mohavedailynews.com/users/logout/" id="user-logout-form-1341572"><input type="hidden" name="referer_url" value="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1341570" class="tncms-block"><div class="follow-links-1341570 pull-right">
    
    <section id="block-1341570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1341559" class="tncms-block"><section id="block-1341559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/f02f9118-c20e-11e6-b92b-a762a095098a.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1341574" class="tncms-block"><div id="weather-1341574" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86442" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86442"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1341574 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bullhead City, AZ
                                
                                 <small>(86442)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny and windy. High 98F. Winds N at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 74F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 25, 2020 @ 5:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86442"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1341568" class="tncms-block padding-top"><section id="block-1341568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1341568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1341568" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1341568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1341568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1341568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1341568').submit();
        return false;
    });

    $('#site-search-1341568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1341568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1341568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1341568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1341566" class="tncms-block"><section id="block-1341566" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/58be79c6-c21c-11e6-ae92-2ba0ca42de1d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/news/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-reports" href="/news/police_reports/" >Police Reports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1341651" class="tncms-block"><section id="block-1341651" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-cf7404fa-9e46-11ea-b6bc-cb093660f28d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/safe-maker-moving-production-from-california-to-fort-mohave/article_cf7404fa-9e46-11ea-b6bc-cb093660f28d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Safe maker moving production from California to Fort Mohave"
                            class="img-responsive lazyload full"
                            width="482"
                            height="289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/e0/ee08e3cc-9e46-11ea-9578-2f0d450c5d8a/5ecb54f5124a8.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/e0/ee08e3cc-9e46-11ea-9578-2f0d450c5d8a/5ecb54f5124a8.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/e0/ee08e3cc-9e46-11ea-9578-2f0d450c5d8a/5ecb54f5124a8.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/e0/ee08e3cc-9e46-11ea-9578-2f0d450c5d8a/5ecb54f5124a8.image.jpg?resize=482%2C289 540w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/safe-maker-moving-production-from-california-to-fort-mohave/article_cf7404fa-9e46-11ea-b6bc-cb093660f28d.html" class="tnt-asset-link">
        

        
            Safe maker moving production from California to Fort Mohave</a></h2>
                
                
                
            </div><a class="full-link" href="/news/safe-maker-moving-production-from-california-to-fort-mohave/article_cf7404fa-9e46-11ea-b6bc-cb093660f28d.html">
                    <span class="sr-only">Safe maker moving production from California to Fort Mohave</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1341652" class="tncms-block"><section id="block-1341652" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341652 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341652-133bb6ce-9e47-11ea-afab-7707e6e4275e" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/thousands-flock-to-city-beaches-from-as-far-as-las-vegas/article_133bb6ce-9e47-11ea-afab-7707e6e4275e.html" class="tnt-asset-link">
        

        
            Thousands flock to city beaches from as far as Las Vegas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-764a4816-9e47-11ea-914e-cf28288540d0" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/four-confirmed-cases-of-covid-19-reported-in-bullhead-city-area/article_764a4816-9e47-11ea-914e-cf28288540d0.html" class="tnt-asset-link">
        

        
            Four confirmed cases of COVID-19 reported in Bullhead City area</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-6cd03bc6-9e45-11ea-a1dd-b7e67bea4732" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19/europeans-soak-up-the-sun-but-virus-travel-rules-a-mishmash/article_6cd03bc6-9e45-11ea-a1dd-b7e67bea4732.html" class="tnt-asset-link">
        

        
            Europeans soak up the sun but virus travel rules a mishmash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341652-d8b2ffcc-9e45-11ea-b8c4-1386ddc558d7" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/trump-s-pitch-trust-me-economy-will-soar-in-2021/article_d8b2ffcc-9e45-11ea-b8c4-1386ddc558d7.html" class="tnt-asset-link">
        

        
            Trump’s pitch: Trust me, economy will soar in 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national_sports/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1341735" class="tncms-block"><section id="block-1341735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341735 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341735-9b2587f0-9e46-11ea-b9f9-876095c3d30e" class="clearfix card summary inherit  tnt-section-covid-19">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covid-19/youth-sports-coalition-seeks-federal-aid-to-deal-with-coronavirus/article_9b2587f0-9e46-11ea-b9f9-876095c3d30e.html" class="tnt-asset-link">
        

        
            Youth sports coalition seeks federal aid to deal with coronavirus</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHICAGO (AP) — It started when a handful of organizations got together to discuss the effect of the COVID-19 shutdown on youth sports. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1341653" class="tncms-block"><section id="block-1341653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341653 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1341653-b1f16ce2-9e46-11ea-ae13-ab3bdbf4b4b0" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/kewselowski-wins-coca-coal-600-extends-7-time-champ-johnsons-losing-streak/article_b1f16ce2-9e46-11ea-ae13-ab3bdbf4b4b0.html" class="tnt-asset-link">
        

        
            Kewselowski wins Coca-Coal 600, extends 7-time champ Johnson's losing streak</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-91ee20d8-9d7f-11ea-9f68-bb4077cb5595" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wilcox-the-quintessential-dust-devils-advocate/article_91ee20d8-9d7f-11ea-9f68-bb4077cb5595.html" class="tnt-asset-link">
        

        
            Wilcox the quintessential Dust Devils advocate</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1341653-7f3776b0-9d7f-11ea-8381-f75c04cc9bd5" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nba-in-talks-with-disney-about-resuming-season/article_7f3776b0-9d7f-11ea-8381-f75c04cc9bd5.html" class="tnt-asset-link">
        

        
            NBA in talks with Disney about resuming season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/eedition" >e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-eedition-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ebook" href="http://mohavedailynews.com/app/ebooks/crrem/pageflip.html"  target="_blank" rel="noopener">ebook</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-eedition-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-eedition-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainer">
                <a class="dropdown-toggle nav-link tnt-section-entertainer" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainer
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="http://laughlinentertainer.com/"  target="_blank" rel="noopener">Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-laughlinentertainer-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-laughlinentertainer-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw circulation">
                <a class="dropdown-toggle nav-link tnt-section-circulation" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Circulation
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-home-delivery" href="/site/forms/subscription_services/subscribe/" >Home Delivery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mohave-valley-daily-news-rack-locations" href="/site/locations.html" >Mohave Valley Daily News Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-needles-desert-star-rack-locations" href="/needles_desert_star/site/nds_rack_locations.html" >Needles Desert Star Rack Locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "><div id="tncms-block-1477454" class="tncms-block"><h3>Newspapers in Education - NIE</h3>
<ul class="list-unstyled">
<li><a href="http://www.mohavedailynews.com/site/what_is_nie.html">What is NIE?</a></li>
<li><a href="http://www.mohavedailynews.com/site/donations.html">Become a Sponsor</a></li>
<li><a href="http://www.mohavedailynews.com/site/schools.html">Participating Schools</a></li>
<li><a href="http://www.mohavedailynews.com/site/sponsors.html">Program Sponsors</a></li>
</ul></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">Local Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-form-download" href="/obituaries/obit_form/" >Obituary Form Download</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-legacy-com-obituaries-mohavedailynews-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-gallery" href="/gallery" >Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-photo" href="/site/forms/online_services/submit_news/" >Submit Your Photo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/videos/" >Video Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-video" href="/users/admin/contribute/youtube/" >Submit Your Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw marketplace">
                <a class="dropdown-toggle nav-link tnt-section-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace/" >Marketplace
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-desert-deals" href="http://www.desertdeals.net/"  target="_blank" rel="noopener">Desert Deals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace" href="/marketplace/" >Marketplace</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent/" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle/" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale/" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN" class="nav-link tnt-section-legals"  target="_blank" rel="noopener">Legals
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-93e966b2-760d-11e9-a0ff-bf8fa195302f" class="modal fullscreen in modal-image image-default modal-93e966b2-760d-11e9-a0ff-bf8fa195302f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg?resize=144%2C241"
                    sizes="100vw"
                    width="144"
                    height="241"
                    alt="Ty Martin"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-93e966b2-760d-11e9-a0ff-bf8fa195302f" data-target=".caption-inner-modal-image-93e966b2-760d-11e9-a0ff-bf8fa195302f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-93e966b2-760d-11e9-a0ff-bf8fa195302f collapse in"><div class="caption-text"><p>Ty Martin</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fty-martin%2Fimage_93e966b2-760d-11e9-a0ff-bf8fa195302f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ty-martin/image_93e966b2-760d-11e9-a0ff-bf8fa195302f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ty%20Martin&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fty-martin%2Fimage_93e966b2-760d-11e9-a0ff-bf8fa195302f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ty-martin/image_93e966b2-760d-11e9-a0ff-bf8fa195302f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/ty-martin/image_93e966b2-760d-11e9-a0ff-bf8fa195302f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ty-martin/image_93e966b2-760d-11e9-a0ff-bf8fa195302f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/93e966b2-760d-11e9-a0ff-bf8fa195302f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Ty%20Martin&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fty-martin%2Fimage_93e966b2-760d-11e9-a0ff-bf8fa195302f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ty-martin/image_93e966b2-760d-11e9-a0ff-bf8fa195302f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93e966b2-760d-11e9-a0ff-bf8fa195302f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93e966b2-760d-11e9-a0ff-bf8fa195302f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93e966b2-760d-11e9-a0ff-bf8fa195302f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93e966b2-760d-11e9-a0ff-bf8fa195302f" class="save-list-93e966b2-760d-11e9-a0ff-bf8fa195302f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93e966b2-760d-11e9-a0ff-bf8fa195302f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-93e966b2-760d-11e9-a0ff-bf8fa195302f img { max-height: 241px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="asset article-default"  data-url="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg?resize=200%2C335">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="335">
        </div>
        <meta itemprop="name" content="mohavedailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mohavedailynews.com\/tncms\/search\/mlt\/?origin=2995a8a4-9e46-11ea-ba1b-fb9b7252053f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="asset-paging">
                <div id="paging-prev-2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="paging-link prev offset"></div>
                <div id="paging-next-2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Havasu man to plead guilty in daughter’s death
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">DAVE HAWKINS, Special to the Daily News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-24T22:30:00-07:00" class="tnt-date asset-date text-muted">
            May 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-24T22:30:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-24T22:30:00-07:00">
    <meta itemprop="datePublished" content="2020-05-24T22:30:00-07:00">
    <meta itemprop="dateModified" content="2020-05-24T22:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-93e966b2-760d-11e9-a0ff-bf8fa195302f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-93e966b2-760d-11e9-a0ff-bf8fa195302f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="144">
            <meta itemprop="height" content="241">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/9/3e/93e966b2-760d-11e9-a0ff-bf8fa195302f/5cda59899da0d.image.jpg?resize=144%2C241"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="144"
                    height="241"
                    alt="Ty Martin"
                    class="img-responsive  letterbox tnt-restrict-img-93e966b2-760d-11e9-a0ff-bf8fa195302f" />
            </div><style>
                .tnt-restrict-img-93e966b2-760d-11e9-a0ff-bf8fa195302f {
                    max-width: 144px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ty Martin</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2995a8a4-9e46-11ea-ba1b-fb9b7252053f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2995a8a4-9e46-11ea-ba1b-fb9b7252053f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="save-list-2995a8a4-9e46-11ea-ba1b-fb9b7252053f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>KINGMAN — A Lake Havasu City man who played video games and got high with a friend while his young daughter suffered fatal heat exhaustion when left unattended in a vehicle will go to the Arizona Department of Corrections for 16 years.</p><p>The punishment for Ty Martin, 24, is stipulated in a plea agreement entered Friday in Mohave County Superior Court.</p><p>Martin’s plea serves as a conviction of second-degree murder in the May 11, 2019, death of his 18-month-old daughter.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Deputy Mohave County attorney Karolina Czaplinska said Martin left his sleeping daughter in his vehicle with the windows rolled up while he visited at a friend’s apartment on Tailstar Lane in Lake Havasu City. She said Martin never checked on the girl before he and the friend got into the vehicle at least 45 minutes after the girl was left there.</p><p><span>“She was unresponsive when he was back in the car and his friend pointed out that the child looked very sweaty and appeared to be unresponsive,” Czaplinska said. She said resuscitation efforts failed and the girl was pronounced dead shortly after being taken to Havasu Regional Medical Center.</span></p><p>Superior Court Judge Derek Carlisle scheduled a June 19 hearing for formal sentencing.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mohavedailynews.com/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mohavedailynews.com/tncms/asset/editorial/2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMohaveDailyNews.com%5D%20Havasu%20man%20to%20plead%20guilty%20in%20daughter%E2%80%99s%20death&body=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2995a8a4-9e46-11ea-ba1b-fb9b7252053f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2995a8a4-9e46-11ea-ba1b-fb9b7252053f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" class="save-list-2995a8a4-9e46-11ea-ba1b-fb9b7252053f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/havasu-man-to-plead-guilty-in-daughter-s-death/article_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2995a8a4-9e46-11ea-ba1b-fb9b7252053f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mohavedailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mohavedailynews.com%2Fnews%2Fhavasu-man-to-plead-guilty-in-daughter-s-death%2Farticle_2995a8a4-9e46-11ea-ba1b-fb9b7252053f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349097" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-21' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-21'); });
    </script>
</div></div><div id="tncms-block-1341538" class="tncms-block visible-lg visible-md"><section id="block-1341538" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1341538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/safe-maker-moving-production-from-california-to-fort-mohave/article_cf7404fa-9e46-11ea-b6bc-cb093660f28d.html" class="tnt-asset-link">
        

        
            Safe maker moving production from California to Fort Mohave</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/thousands-flock-to-city-beaches-from-as-far-as-las-vegas/article_133bb6ce-9e47-11ea-afab-7707e6e4275e.html" class="tnt-asset-link">
        

        
            Thousands flock to city beaches from as far as Las Vegas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/four-confirmed-cases-of-covid-19-reported-in-bullhead-city-area/article_764a4816-9e47-11ea-914e-cf28288540d0.html" class="tnt-asset-link">
        

        
            Four confirmed cases of COVID-19 reported in Bullhead City area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/europeans-soak-up-the-sun-but-virus-travel-rules-a-mishmash/article_6cd03bc6-9e45-11ea-a1dd-b7e67bea4732.html" class="tnt-asset-link">
        

        
            Europeans soak up the sun but virus travel rules a mishmash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trump-s-pitch-trust-me-economy-will-soar-in-2021/article_d8b2ffcc-9e45-11ea-b8c4-1386ddc558d7.html" class="tnt-asset-link">
        

        
            Trump’s pitch: Trust me, economy will soar in 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/memorial-day-weekend-draws-crowds-and-triggers-warnings/article_f4cfc938-9e45-11ea-b462-af961705a48b.html" class="tnt-asset-link">
        

        
            Memorial Day weekend draws crowds and triggers warnings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/slowly-surely-u-s-houses-of-worship-emerge-from-lockdown/article_8ac723ce-9e45-11ea-a5a4-27e75ea7597a.html" class="tnt-asset-link">
        

        
            Slowly, surely, U.S. houses of  worship emerge from lockdown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/spacex-s-1st-astronaut-launch-breaking-new-ground-for-style/article_b35c8a86-9e45-11ea-bf24-fbf113b2b114.html" class="tnt-asset-link">
        

        
            SpaceX’s 1st astronaut launch breaking new ground for style</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1341632" class="tncms-block"><section id="block-1341632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341632 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1341632" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1341632" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1341632" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1341632" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1341632" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/covid-19/all-laughlin-tests-have-been-negative-so-far/article_45aebf34-9bf9-11ea-9170-bbd79290cfbf.html">All Laughlin tests have been negative so far</a></li><li><a href="/news/county-places-capacity-limit-on-davis-camp-for-holiday-weekend/article_9fb743ac-9bf9-11ea-8293-ff9546200e46.html">County places capacity limit on Davis Camp for holiday weekend</a></li><li><a href="/covid-19/21st-case-of-covid-19-confirmed-in-bullhead-city/article_2b48d8d2-9a5f-11ea-a724-cb14bdf65137.html">21st case of COVID-19 confirmed in Bullhead City</a></li><li><a href="/business/colorado-belle-to-remain-closed-indefinitely/article_eac18ae8-9969-11ea-8de9-97786b2bf1a4.html">Colorado Belle to remain closed ‘indefinitely’</a></li><li><a href="/news/county-reports-two-deaths-11-new-cases/article_ee364768-9bf8-11ea-818b-8ff1d0601373.html">County reports two deaths, 11 new cases</a></li><li><a href="/covid-19/two-county-residents-die-of-covid-19-total-now-29/article_7dab0d32-9b29-11ea-9b37-3fab7e76bdf2.html">Two county residents die of COVID-19, total now 29</a></li><li><a href="/business/some-tribal-casinos-reopening-today/article_5a7e553a-9674-11ea-b15c-6fa28b711b04.html">Some tribal casinos reopening today</a></li><li><a href="/news/plea-deal-calls-for-16-year-prison-term/article_4240e006-9b28-11ea-8192-efe413817292.html">Plea deal calls for 16-year prison term</a></li><li><a href="/news/changes-to-animal-code-before-city-council-tuesday/article_54f09be6-9994-11ea-b03a-17b14ba8343c.html">Changes to animal code before city council Tuesday</a></li><li><a href="/news/man-who-dumped-meth-during-i-40-chase-sentenced-to-prison/article_23c8d44e-9b28-11ea-aabe-73b162a51f81.html">Man who dumped meth during I-40 chase sentenced to prison</a></li></ul></div>
        
        
            <div id="images-1341632" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/injury-accident/image_2884eaf8-95ac-11ea-819d-934c64b50bb3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Injury accident"
                            class="img-responsive lazyload full"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/2/88/2884eaf8-95ac-11ea-819d-934c64b50bb3/5ebce5467e18e.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/colorado-belle/image_070612aa-996a-11ea-9b46-7fcbfcefc703.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colorado Belle"
                            class="img-responsive lazyload full"
                            width="807"
                            height="807"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/0/70/070612aa-996a-11ea-9b46-7fcbfcefc703/5ec32cdcb326a.image.jpg?crop=807%2C807%2C446%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/covid-19/testing-for-essential-workers/image_e4492ce0-94df-11ea-a2d8-eb9d4019799a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Testing for essential workers"
                            class="img-responsive lazyload full"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/44/e4492ce0-94df-11ea-a2d8-eb9d4019799a/5ebb8e9b03140.image.jpg?crop=362%2C362%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/letters-to-heroes/image_159b9420-9802-11ea-a789-6f6d6b73b0fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letters to Heroes"
                            class="img-responsive lazyload full"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/1/59/159b9420-9802-11ea-a789-6f6d6b73b0fe/5ec0d0699ea1b.image.jpg?crop=362%2C362%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/bmx-racing-back-on/image_e8e13bdc-9802-11ea-bc9d-c38839534ca5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BMX racing back on"
                            class="img-responsive lazyload full"
                            width="343"
                            height="343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/e/8e/e8e13bdc-9802-11ea-bc9d-c38839534ca5/5ec0d1b66d937.image.jpg?crop=343%2C343%2C68%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/foster-signs-with-simpson-college/image_4c6a356c-8b7b-11ea-8bc9-0317f09ec7d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Foster signs with Simpson College"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/4/c6/4c6a356c-8b7b-11ea-8bc9-0317f09ec7d0/5eabcc67bd83d.image.jpg?crop=360%2C360%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/drive-by-shooting/image_61e26dd2-8dc5-11ea-be86-bb3ca912ceab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drive-by shooting"
                            class="img-responsive lazyload full"
                            width="336"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/6/1e/61e26dd2-8dc5-11ea-be86-bb3ca912ceab/5eafa3a99724f.image.jpg?crop=336%2C336%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/suspicious-brush-fire/image_58cb584c-95ab-11ea-9300-7f0174df7159.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspicious brush fire"
                            class="img-responsive lazyload full"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/5/8c/58cb584c-95ab-11ea-9300-7f0174df7159/5ebce40ced2e7.image.jpg?crop=321%2C321%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1341632" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/suspected-carjacking/video_f22b8f7c-89dd-11ea-9b3d-3bbfc748c347.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspected carjacking"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/editorial/f/22/f22b8f7c-89dd-11ea-9b3d-3bbfc748c347/5ea916e782d09.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1341632" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/covid-19/nevada-gaming-control-board-issues-guidelines-for-reopening-of-casinos/article_16601ca2-8e91-11ea-b549-678c52658416.html">Nevada gaming control board issues guidelines for reopening of casinos</a> (23)</li><li><a href="/business/colorado-belle-to-remain-closed-indefinitely/article_eac18ae8-9969-11ea-8de9-97786b2bf1a4.html">Colorado Belle to remain closed ‘indefinitely’</a> (22)</li><li><a href="/covid-19/supervisors-disappointed-by-extension-of-ducey-s-orders/article_1a437d1c-8b7d-11ea-89a6-53b42d633737.html">Supervisors disappointed by extension of Ducey’s orders</a> (10)</li><li><a href="/news/in-god-we-trust-city-council-votes-to-display-national-motto-in-chamber/article_9b3e0eaa-90ff-11ea-b764-535cb9c78f3a.html">‘In God We Trust’: City Council votes to display  national motto in chamber</a> (8)</li><li><a href="/news/for-visitors-there-s-no-free-parking-city-charging-out-of-towners-fee-weekends-at/article_4855ac8c-95ac-11ea-92ed-f336a285e9a3.html">For visitors, there’s no free parking: City charging out-of-towners fee weekends at Community Park</a> (7)</li><li><a href="/covid-19/parks-busy-after-ban-on-watercraft-rentals-expires/article_4661f2e0-8e91-11ea-87d3-5bc142eb3725.html">Parks busy after ban on watercraft rentals expires</a> (5)</li><li><a href="/news/documents-homeland-security-investigators-engaged-in-sex-acts-with-women-in-bullhead-havasu-trafficking-probe/article_47069d9e-940f-11ea-9b23-07a67a8f075b.html">Documents: Homeland Security investigators engaged in sex acts with women in Bullhead-Havasu trafficking probe</a> (5)</li><li><a href="/laughlin_times/no-timeline-yet-for-nevada-s-reopening/article_c9b36010-89e2-11ea-8295-bf42e8534819.html">No timeline yet for Nevada’s reopening</a> (5)</li><li><a href="/covid-19/21st-case-of-covid-19-confirmed-in-bullhead-city/article_2b48d8d2-9a5f-11ea-a724-cb14bdf65137.html">21st case of COVID-19 confirmed in Bullhead City</a> (4)</li><li><a href="/covid-19/county-says-4th-person-has-died-from-covid-19/article_3a3831b4-877f-11ea-ab15-43d0bd88b0cf.html">County says 4th person has died from COVID-19</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1341490" class="tncms-block"><section id="block-1341490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341490 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-26T07:00:00-07:00">
            Tue, May 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-27T07:00:00-07:00">
            Wed, May 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-28T07:00:00-07:00">
            Thu, May 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-29T07:00:00-07:00">
            Fri, May 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-30T07:00:00-07:00">
            Sat, May 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed6e0514-9603-11ea-b5fe-c362488cbaf2" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-reading-fun/event_ed6e0514-9603-11ea-b5fe-c362488cbaf2.html" class="tnt-asset-link">
        

        
            Summer Reading Fun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-31T07:00:00-07:00">
            Sun, May 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1349100" class="tncms-block text-center"><div id='div-gpt-ad-1484247603122-24' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-24'); });
    </script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349102" class="tncms-block"><div id='div-gpt-ad-1484247603122-26' style='height:250px; width:300px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-26'); });
    </script>
</div></div><div id="tncms-block-1342412" class="tncms-block"><section id="block-1342412" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342412 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1342412" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-05-25&d2=2020-05-25&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mohavedailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1341531" class="tncms-block"></div><div id="tncms-block-1341521" class="tncms-block"><section id="block-1341521" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1341521 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-84567186-80c5-11ea-8dab-5711ada40dbe" class="clearfix card  product has-image" data-track-object='{"title":"Papa Leo&#39;s Bobcat Services","url":"/classifieds/service/lawn/other/papa-leos-bobcat-services/ad_84567186-80c5-11ea-8dab-5711ada40dbe.html","uuid":"84567186-80c5-11ea-8dab-5711ada40dbe","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/84567186-80c5-11ea-8dab-5711ada40dbe">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-84567186-80c5-11ea-8dab-5711ada40dbe media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/other/papa-leos-bobcat-services/ad_84567186-80c5-11ea-8dab-5711ada40dbe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Papa Leo's Bobcat Services"
                            class="img-responsive lazyload full"
                            width="200"
                            height="153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/assets/v3/classifieds/a/23/a234398e-8e32-11ea-a676-079e846283d8/5eb05abedd6e9.image.jpg?resize=200%2C153" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/other/papa-leos-bobcat-services/ad_84567186-80c5-11ea-8dab-5711ada40dbe.html" class="tnt-asset-link">
        

        
            Papa Leo's Bobcat Services</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-04-17T09:02:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1341581" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1395381" class="tncms-block"><script type="text/javascript" src="http://www.flyerboard.com/jsfb/embed.php?pid=73704&amp;bid=5185"></script><br><div id="PG_link" align="center">
<a href="http://www.makethunder.com">Local display ads</a> by Thunder</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1349098" class="tncms-block visible-lg text-center"><div id='div-gpt-ad-1484247603122-22' style='height:90px; width:728px; margin: 0 auto 15px auto' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247603122-22'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1341563" class="tncms-block"><section id="block-1341563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/mohavedailynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laughlin-times"  href="/laughlin_times/" >
                    <span class="nav-label">Laughlin Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-needles-desert-star"  href="/needles_desert_star/" >
                    <span class="nav-label">Needles Desert Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1341557" class="tncms-block"><section id="block-1341557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341557 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1341564" class="tncms-block"><section id="block-1341564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1341564 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1341567" class="tncms-block padding-bottom"><section id="block-1341567" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png?resize=1200%2C193 1200w, https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/content/tncms/custom/image/e2aa40b0-c222-11e6-b679-d73d0176ac86.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1341565" class="tncms-block"><section id="block-1341565" class="block emphasis-h4   " ><address>
    <strong>mohavedailynews.com</strong><br>
    2435 Miracle Mile<br>
    Bullhead City, AZ 86442
    <br>
    
        <strong>Phone:</strong> (928) 296-8455<br>
        <strong>Email:</strong> <a href="mailto:wells@nwppub.com">wells@nwppub.com</a><br>
    
</address></section></div><div id="tncms-block-1341571" class="tncms-block padding-bottom"><div class="follow-links-1341571 default">
    
    <section id="block-1341571" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mohavevalleydailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mohavedailynews.com",
  "sameAs" : ["https://www.facebook.com/mohavevalleydailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1341558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1341558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MohaveDailyNews.com</a>, 2435 Miracle Mile Bullhead City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2995a8a4-9e46-11ea-ba1b-fb9b7252053f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mohavedailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1342412 .fc-inner' ),
            $calendar = $( '#calendar-1342412' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1342412 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1342412 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1342412 .fc-year' ).html( cal.getYear() );


        $('#block-1342412 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1342412 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1342412 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>